none
Remote Login Reject Passwords

    Question

  • Windows Server 2008r2 has stopped allowing remote log in access.  The remote computer connects and asks for credentials but the password is rejected (on all remote accounts).  The user account can log in fine locally with the same password but it is rejected remotely.  No changes have been made to the server and remote access worked fine until about a week ago.  Any suggestions?
    Friday, April 05, 2013 7:13 PM

Answers

  • 1. Try to set USB root  to DO NOT allow computer to turn off Keybd to save power (ALL USB ROOT Devices).  reason oversimplified  but windows knows KBd is asleep on server & therefore does not allow kBd inputs done from Device mgr

    2.  Try, on server to login a other a few times as -- OTHER --- With a CHK in Save Credentials box

    DO NOT get locked out for too many ATTEMPTS 

    then reboot server & login  (you may need to clear credential cache)

    I then use logmein (on the server & login to it) to test if remote reset is allowed

    the 1st part above has stopped reoccurance of no remote access &

    the  2nd is how I got logged on to do the USB Root change 

    Friday, April 05, 2013 8:32 PM
  • Thank you all for your suggestions and helps.  I have found the solution.  There must have been an update or something on the server (MS Auto) that changed something for remote access.  I found this MS Article and fix.  It had to do with CredSSP and Windows XP SP3.  Here is the link and in that link a fix for anyone else that is having trouble.  The weird thing is that it worked for 5 months then "no soup for you" rejection.

    Hope this helps someone else:  http://support.microsoft.com/kb/951608?wa=wsignin1.0

    • Marked as answer by jaspercs Monday, April 22, 2013 5:02 PM
    Monday, April 22, 2013 5:02 PM

All replies

  • 1. Try to set USB root  to DO NOT allow computer to turn off Keybd to save power (ALL USB ROOT Devices).  reason oversimplified  but windows knows KBd is asleep on server & therefore does not allow kBd inputs done from Device mgr

    2.  Try, on server to login a other a few times as -- OTHER --- With a CHK in Save Credentials box

    DO NOT get locked out for too many ATTEMPTS 

    then reboot server & login  (you may need to clear credential cache)

    I then use logmein (on the server & login to it) to test if remote reset is allowed

    the 1st part above has stopped reoccurance of no remote access &

    the  2nd is how I got logged on to do the USB Root change 

    Friday, April 05, 2013 8:32 PM
  • Thank you for the suggestions.  I will try them ASAP.  It is really confounding that it just quit one day.
    Sunday, April 07, 2013 3:38 AM
  • Time disalignment on server ?

    Sunday, April 07, 2013 7:13 AM
  • Ok, new and weird (to me) information:

    I did as suggested above and confirmed date/time.  Here is what is new.  Won't connect from XP Pro but will connect with Win7.  I have (from the beginning) had the "Remote" option to allow any level of RDP to connect.  And, as I originally stated, it did work fine (from any RDP system) up until a couple of weeks ago.

    Any further suggestions?

    Wednesday, April 17, 2013 3:56 PM
  • What is in Security log on the server at the moment of connection?

    Any firewall as version...

    Saturday, April 20, 2013 9:16 AM
  • Thank you all for your suggestions and helps.  I have found the solution.  There must have been an update or something on the server (MS Auto) that changed something for remote access.  I found this MS Article and fix.  It had to do with CredSSP and Windows XP SP3.  Here is the link and in that link a fix for anyone else that is having trouble.  The weird thing is that it worked for 5 months then "no soup for you" rejection.

    Hope this helps someone else:  http://support.microsoft.com/kb/951608?wa=wsignin1.0

    • Marked as answer by jaspercs Monday, April 22, 2013 5:02 PM
    Monday, April 22, 2013 5:02 PM