none
Cannot disable UAC

    Question

  • First of all, I've verified that I'm in the server's Administrators group.

    I try to go thru the steps below, but I get stuck on step #4:  Turn User Account Control on or off.  When I get to that point this option simply does not exist.  Instead I get the options:  Change your picture, Chage User Account Control Settings (which then goes to "always notify" to "never notify", and Manage Accounts.

    So in short my question is how to turn off UAC, which in turn hopefully will get me around a SQL Server 18456 severity 14 error.  Thanks.

     

     

    To turn off UAC

    1. Click Start, and then click Control Panel.

    2. In Control Panel, click User Accounts.

    3. In the User Accounts window, click User Accounts.

    4. In the User Accounts tasks window, click Turn User Account Control on or off.

    5. If UAC is currently configured in Admin Approval Mode, the User Account Control message appears. Click Continue.

    6. Clear the Use User Account Control (UAC) to help protect your computer check box, and then click OK.

    7. Click Restart Now to apply the change right away, or click Restart Later, and then close the User Accounts tasks window.

    Friday, September 02, 2011 9:23 PM

Answers

  • Move the slider to "Never Notify", and that's it.


    MCITP: Enterprise Administrator; MCT; Microsoft Security Trusted Advisor; CCNA
    • Proposed as answer by SenneVL Saturday, September 03, 2011 8:43 PM
    • Marked as answer by Bruce-Liu Thursday, September 29, 2011 6:24 AM
    Saturday, September 03, 2011 7:16 AM
  • Hi Bob,

     

    Firstly, turning off UAC reduces the security of your computer and may expose you to increased risk from malicious software. We do not recommend leaving UAC disabled.

     

    From the description, I understand you want to turn off UAC to troubleshoot the SQL Server 18456 severity 14 error. For troubleshooting purpose, you can follow the steps below to turn off User Account Control for a test:

     

    1.    Click Start, type UAC in the Search box.

    2.    Click "Change User Account Control settings" in the search result.

    3.    Move the slider to "Never notify" and click OK.

    4.    Reboot the machine.

     

    If you need further assistance about this SQL Server error, it is recommended you create a new thread in the SQL Server forum.

     

    SQL Server

    http://social.msdn.microsoft.com/Forums/en-US/category/sqlserver

     

    Regards,

     

    Bruce

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Bruce-Liu Monday, September 05, 2011 6:38 AM
    • Marked as answer by Bruce-Liu Thursday, September 29, 2011 6:24 AM
    Monday, September 05, 2011 6:38 AM

All replies

  • Move the slider to "Never Notify", and that's it.


    MCITP: Enterprise Administrator; MCT; Microsoft Security Trusted Advisor; CCNA
    • Proposed as answer by SenneVL Saturday, September 03, 2011 8:43 PM
    • Marked as answer by Bruce-Liu Thursday, September 29, 2011 6:24 AM
    Saturday, September 03, 2011 7:16 AM
  • Hi Bob,

     

    Firstly, turning off UAC reduces the security of your computer and may expose you to increased risk from malicious software. We do not recommend leaving UAC disabled.

     

    From the description, I understand you want to turn off UAC to troubleshoot the SQL Server 18456 severity 14 error. For troubleshooting purpose, you can follow the steps below to turn off User Account Control for a test:

     

    1.    Click Start, type UAC in the Search box.

    2.    Click "Change User Account Control settings" in the search result.

    3.    Move the slider to "Never notify" and click OK.

    4.    Reboot the machine.

     

    If you need further assistance about this SQL Server error, it is recommended you create a new thread in the SQL Server forum.

     

    SQL Server

    http://social.msdn.microsoft.com/Forums/en-US/category/sqlserver

     

    Regards,

     

    Bruce

    Forum Support

    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    • Edited by Bruce-Liu Monday, September 05, 2011 6:38 AM
    • Marked as answer by Bruce-Liu Thursday, September 29, 2011 6:24 AM
    Monday, September 05, 2011 6:38 AM
  • I wanted to change the UAC from Adminstrater (that Best Buy Created?) to ME (the user) so, I could update my computer etc.

    I had to start the computer in SAFE MODE to enable me to enable me to enable myself as the administrator. After I restarted the computer all was fine :)

    I hope this helps someone out there.

    Friday, November 25, 2011 2:40 PM
  •   "4.    Reboot the machine."

    Wow, to change one user's UAC's setting I have to reboot a server????? Really?

    Guess I'll give it a try. Thanks for this post.

    Friday, October 19, 2012 4:48 PM