none
Server 2008 not functioning

    Question

  • I have a 2008 standard 32-bit server running as a ESXi 4 guest.  It can't do much of anything with it.  It takes over an hour to boot, it gets stuck on Applying Group Policy.  It comes right up in safe mode.  In Server Manager, all the first page Computer Information and Security Information say Collecting data...

    Many services did not start.  Among them DFS, IIS Admin, Network List, Terminal Services, WMI.  When I try to start, they time out.  

    In the event log, there just a few items.  

    Application

    1. EventSystem - 4609 The COM+ Event System detected a bad return code during its internal processing.  HRESULT was 8007043c from line 45 of d:\vistasp1_gdr\com\complus\src\events\tier1\eventsystemobj.cpp.  Please contact Microsoft Product Support Services to report this error
    2. Winlogon – id 6000 The winlogon notification subscriber <GPClient> was unavailable to handle a notification event.
    System
    1. DistributedCOM – 10005  DCOM got error "1084" attempting to start the service ShellHWDetection with arguments "" in order to run the server: {DD522ACC-F821-461A-A407-50B198B896DC}
    2. DistributedCOM - 10005
      DCOM got error "1084" attempting to start the service EventSystem with arguments "" in order to run the server: {1BE1F766-5536-11D1-B726-00C04FB926AF}

    Any help is appreciated.

    Thursday, April 29, 2010 12:52 PM

All replies

  • Hello,

    is that machine a domain controller or domain member, please post an unedited ipconfig /all from it and the domain DC/DNS.


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights.
    Thursday, April 29, 2010 1:09 PM
  • Hello - 

    Its not a domain controller.  I removed from the domain to troubleshoot.  When I tried to put back on the domain, the dialog hung, but it appears it's back in

    Windows IP Configuration

       Host Name . . . . . . . . . . . . : SRHOSTxxx
       Primary Dns Suffix  . . . . . . . : srhost.xxxxxxx.com
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : srhost.xxxxxxx.com
                                           xxxxxxx.com

    Ethernet adapter Local Area Connection:

       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) PRO/1000 MT Network Connection
       Physical Address. . . . . . . . . : 00-0C-29-85-D3-37
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       IPv4 Address. . . . . . . . . . . : 192.168.166.40(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.254.0
       IPv4 Address. . . . . . . . . . . : 192.168.167.242(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.254.0
       IPv4 Address. . . . . . . . . . . : 192.168.167.243(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.254.0
       IPv4 Address. . . . . . . . . . . : 192.168.167.244(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.254.0
       IPv4 Address. . . . . . . . . . . : 192.168.167.245(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.254.0
       Default Gateway . . . . . . . . . : 192.168.166.1
       DNS Servers . . . . . . . . . . . : 192.168.166.7
                                           192.168.168.26
       NetBIOS over Tcpip. . . . . . . . : Enabled

    Tunnel adapter Local Area Connection* 8:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{D4CCB2E1-5F08-447C-9067-B6C1CB0FCBBC}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 9:

       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes

     

     

    Thursday, April 29, 2010 2:07 PM
  • Hello,

    why does the server has that amount of different ip addresses? Did you start only with one to make sure it works without the multiple ones?


    Best regards Meinolf Weber Disclaimer: This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, May 03, 2010 12:11 PM
  • It's a backup webserver for several websites that each have their own ips.
    Tuesday, May 04, 2010 9:37 PM
  • Is there any updates to this. I am having the same problem with a windows 2008 x64 server. I am unable to log on the member server as a domain or local administrator. it just hangs at 'applying computer settings'. I can however logon as an administrator when in safe mode with networking. From safe mode, i can ping domain controllers, perform dns lookups, connect to remote server shares.

     

    I only have one IP address assigned to the server however i am getting the same event log errors.

     

    Any assistance would be great. This server is our Exchange 2007 server.

     

    thanks

    Wednesday, September 22, 2010 12:15 PM
  • Is there any updates to this. I am having the same problem with a windows 2008 x64 server. I am unable to log on the member server as a domain or local administrator. it just hangs at 'applying computer settings'. I can however logon as an administrator when in safe mode with networking. From safe mode, i can ping domain controllers, perform dns lookups, connect to remote server shares.

     

    I only have one IP address assigned to the server however i am getting the same event log errors.

     

    Any assistance would be great. This server is our Exchange 2007 server.

     

    thanks


    I have the exact same problem, and I have formatted and reinstalloed Server 2008r2, still doing the same, no IP address yet, non domain controller yet
    Tuesday, November 02, 2010 10:19 AM