none
SMB 2.0

    Question

  • I disabled SMB 2.0 on a Windows 2008 file server, and now none of my Windows 7 clients can map drives to this server?  How do I correct this?
    Thursday, June 13, 2013 4:22 PM

All replies

  • I would check that key at first,

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\LanmanServer\Parameters

    Registry entry:  SMB1
    REG_DWORD: 0 = Disabled
    REG_DWORD: 1 = Enabled
    Default: 1 = Enabled

    To be sure it's at on (1)

    ref; http://support.microsoft.com/kb/2696547/en-us


    MCP | MCTS 70-236: Exchange Server 2007, Configuring
    Microsoft Translator Widget - French moderator (Technet Wiki)

    Twitter - @yagmoth555 ()
    Blog: http://www.jabea.net | http://blogs.technet.com/b/wikininjas/

    Friday, June 14, 2013 2:48 AM
    Moderator
  • There is no Smb1 entry, so I assume that means it's enabled.... Not quite sure what happened, but I got rid of my Smb2 entry, rebooted, re-added the entry, rebooted, and I no longer have the problem... may have been coincidence?  Is it necessary to disable it on the Win Vista+ clients as well?
    Friday, June 14, 2013 4:30 AM