locked
I want to give remote access to domain user without giving admin rights using windows server 2008... plz help me

    Question

  • Hi all , I was trying to activate remote access to a domain user ,I have tried adding them in remote desktop user group in user rights assignments in both log on locally and terminal server and also added the domain user as a member of  remote desktop user group . i was trying all steps .... but still i was getting "The local policy of this system does not allow you to log on "

    Can anyone guide me  step by step from the beginning........? or correct solution ? plz 
    Tuesday, March 09, 2010 12:37 PM

Answers

  • Hello,

     

    Please check if the Remote Desktop Users security group is permitted in the local security policy:

     

    Security Policy – Local Policies – User Rights Assignment – Allow log on through Remote Desktop Services

     

    If not, add the group into this list.

     

    Thanks.

     

    Best Regards,

    ·         Lionel Chen


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, March 15, 2010 10:32 AM
  • Goto start -> administrative tools -> local security policy and then in the left pane, expand Local policies -> User Rights Assignment and then in the right pane, double click "Allow log on through Terminal services". In the local security setting tab, make sure "Remote Desktop users" group is listed in there. If not then add it.....

    if the above solution doesn't fix the problem then right click your My computer and goto properties. Then click Remote settings and then click remote tab. Make sure "Allow connections from computers running any version of Remote Desktop (less secure)" is selected.

    Thanks
    Ramesh
    Monday, March 15, 2010 11:51 PM

All replies

  • Hello,

     

    Please check if the Remote Desktop Users security group is permitted in the local security policy:

     

    Security Policy – Local Policies – User Rights Assignment – Allow log on through Remote Desktop Services

     

    If not, add the group into this list.

     

    Thanks.

     

    Best Regards,

    ·         Lionel Chen


    This posting is provided "AS IS" with no warranties, and confers no rights.
    Monday, March 15, 2010 10:32 AM
  • Goto start -> administrative tools -> local security policy and then in the left pane, expand Local policies -> User Rights Assignment and then in the right pane, double click "Allow log on through Terminal services". In the local security setting tab, make sure "Remote Desktop users" group is listed in there. If not then add it.....

    if the above solution doesn't fix the problem then right click your My computer and goto properties. Then click Remote settings and then click remote tab. Make sure "Allow connections from computers running any version of Remote Desktop (less secure)" is selected.

    Thanks
    Ramesh
    Monday, March 15, 2010 11:51 PM