none
wsus old server enttry is not removing

    Question

  • hi

    My wsus old server entries not removed . i have new wsus server is inplace and old is decommisioned .in some of the windows client old wsus server entries are still poping up .even after gpupdate /force ,sync reboot and rejoin domian it is not working .manuly change wsus server in registry again bringing back to old server ip after some time or gpupdate /force  .verifying the RSOP still  precedence tab si showing local gpo. domain policy is not geeting applied every time client is applying local policy .need help,on this

    regards

    ankith

    Saturday, March 02, 2013 12:16 PM

Answers

  • Remove the settings in the Local Policy.

    Btw, the Local Policy has nothing at all to do with why your Group Policy is not being applied, because Group Policy always overrides anything configured in Local Policy. So really you have two issues here:

    1. You have a Local Policy configuration that you don't want. (Remove it.)

    2. You have a Group Policy that's not being applied. (If I'm reading your run-on sentence correctly, this might have something to do with the machine's inability to join the domain.)


    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    SolarWinds Head Geek
    Microsoft MVP - Software Distribution (2005-2013)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.


    Saturday, March 02, 2013 1:49 PM
    Moderator