none
System Event ID 129 source vhdmp

    Pregunta

  • Hi All, i have a DC running Windows 2008 R2 and lately i have noticed the errors listed below which are being logged in the system log every 30 seconds! I have Windows Backup scheduled to backup the system state every night at 8pm. Please see below log and help if you can. This questioned was posted previously but the answer given was to do with Filters in the registry and nothing to do with this particular error. Thank you all in advance.

    Log Name:      System
    Source:        vhdmp
    Date:          25/02/2012 02:30:43
    Event ID:      129
    Task Category: None
    Level:         Warning
    Keywords:      Classic
    User:          N/A
    Computer:      MYSEDC.company.com
    Description:
    The description for Event ID 129 from source vhdmp cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event:

    \Device\RaidPort2

    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="vhdmp" />
        <EventID Qualifiers="32772">129</EventID>
        <Level>3</Level>
        <Task>0</Task>
        <Keywords>0x80000000000000</Keywords>
        <TimeCreated SystemTime="2012-02-25T02:30:43.559509300Z" />
        <EventRecordID>38439</EventRecordID>
        <Channel>System</Channel>
        <Computer> MYSEDC.company.com</Computer>
        <Security />
      </System>
      <EventData>
        <Data>\Device\RaidPort2</Data>
        <Binary>0F001800010000000000000081000480040000000000000000000000000000000000000000000000000000000000000000000200810004800000000000000000</Binary>
      </EventData>
    </Event>


    mcsa

    jueves, 28 de junio de 2012 8:50

Respuestas

  • Resolved!

    All, just in case someone else encounterrs a similar problem. I noticed that i had backupexec agents installed and running on the same servers with Windows backup. after stopping these services and setting them to manual startup, i have not seen these errors reappaer again. hope it helps someone.


    Welligton Vambe MCITP

    miércoles, 04 de julio de 2012 12:26

Todas las respuestas

  • Hi,

    Please Refer Similar Thread

    Event ID 129 from source vhdmp cannot be found

    Hope this help you.


    Mohammed Imtiyaz Ali

    jueves, 28 de junio de 2012 9:32
  • Hi Mohammed, thanks for replying.

    I have looked at both those posts the 1st one from "APLCMUL" only responds to the second potion of the original post which deals with filtering and forgets about the original 129 id.

    The second suggestion from "Prem.Kr" has no solution mentioned, Prem.Kr only says he has resolved the issue but does not care to share the solution. if you look at the post right at the bottom from Mark Reynolds touches on Nics of which mine are all up to date and since its a DC all replication etc is working perfectly well.

    Thanks a lot for suggesting the above but for now they have not reslved my issue.


    Welligton Vambe MCITP

    jueves, 28 de junio de 2012 9:41
  • Resolved!

    All, just in case someone else encounterrs a similar problem. I noticed that i had backupexec agents installed and running on the same servers with Windows backup. after stopping these services and setting them to manual startup, i have not seen these errors reappaer again. hope it helps someone.


    Welligton Vambe MCITP

    miércoles, 04 de julio de 2012 12:26