locked
Announcing Availability of Windows 7 and Windows Server 2008 R2 SP1

Todas las respuestas

  • Will be also available a ISO Image of WIN7 / W2K8R2 with integrated SP1 on 2/16/2011 ? Thanks for a quick response.
    jueves, 10 de febrero de 2011 13:01
  • Will be also available a ISO Image of WIN7 / W2K8R2 with integrated SP1 on 2/16/2011 ? Thanks for a quick response.

    only for Technet/MSDN/Volume License users. Normal users don't get the ISOs. You can get the Installer on 22th February.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    jueves, 10 de febrero de 2011 13:40
  • Today we officially handed off the final release (RTM) of Windows 7 and Windows Server 2008 R2 Service Pack 1 (SP1) to our OEM partners. On February 16th Windows 7 and Windows Server 2008 R2 SP1 will be available for MSDN and TechNet Subscribers as well as Volume License customers. On February 22nd, Windows 7 and Windows Server 2008 R2 SP1 will become generally available for folks to download via the Microsoft Download Center and available on Windows Update.

    http://windowsteamblog.com/windows/b/bloggingwindows/archive/2011/02/09/announcing-availability-of-windows-7-and-windows-server-2008-r2-sp1.aspx

     


    Sorry but a posting to blog from a windows team member is NOT the official stand of Microsoft, the only "official" info about going from RC to RTM was in the info provided when we got the RC..and that was that we need to do a wipe and load.

    A blog is just blog any info posted in blog should taken at face value, which in this case is zero.

    Grits I really think you should lookup the term troll, you like to call people who are here helping people by trying to provide info, you on the other hand post NOTHING of value, you only try your best to discredit others.

    We all know who the REAL TROLL is here


    Is that Official?

    According to posts in this thread,  trolls misrepresent those blogs as being official.  They are not official.  They are zero.

    The moderator who locked that thread agreed, and deleted references to this other "unofficial" Windows 7 Team blog: 

    http://blogs.msdn.com/b/e7/archive/2009/04/07/delivering-a-quality-upgrade-experience.aspx

     

    So which way is it.    Official?  Or not?

    jueves, 10 de febrero de 2011 14:27
  • this is official.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    jueves, 10 de febrero de 2011 14:42
  • this is official.

    this is true.
    jueves, 10 de febrero de 2011 15:56
  • i believe the images will be posted tomorrow, is that correct?
    martes, 15 de febrero de 2011 18:22
  • for MSDN/Technet/VL license users.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    martes, 15 de febrero de 2011 18:35
  • I assume an installer will be available as well tomorrow for MSDN, Technet & VL users?

    martes, 15 de febrero de 2011 19:28
  • Is there a published cutoff date for KB which are included in the SP1? 

    Since I manually download all KB fixes, I can then download fixes which were posted only after that cutoff date.

    martes, 15 de febrero de 2011 21:33
  • for MSDN/Technet/VL license users.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    that would be me then
    martes, 15 de febrero de 2011 22:22
  • wonder what time they will post them?
    miércoles, 16 de febrero de 2011 7:29
  • Me too, cannot see SP1 at MSDN yet?
    miércoles, 16 de febrero de 2011 9:08
  • Where is this much anticpated service pack 1????? Come on MS - I've got things to be getting on with here!

    miércoles, 16 de febrero de 2011 9:56
  • Today we officially handed off the final release (RTM) of Windows 7 and Windows Server 2008 R2 Service Pack 1 (SP1) to our OEM partners. On February 16th Windows 7 and Windows Server 2008 R2 SP1 will be available for MSDN and TechNet Subscribers as well as Volume License customers. On February 22nd, Windows 7 and Windows Server 2008 R2 SP1 will become generally available for folks to download via the Microsoft Download Center and available on Windows Update.

    http://windowsteamblog.com/windows/b/bloggingwindows/archive/2011/02/09/announcing-availability-of-windows-7-and-windows-server-2008-r2-sp1.aspx

    Today is 16 february, but nothing on TechNet yet ...
    miércoles, 16 de febrero de 2011 10:49
  • Microsoft is on Pacific Time.  Wait until around 10am Pacific Time.
    Robin Walker
    miércoles, 16 de febrero de 2011 10:53
  • It is available now.
    miércoles, 16 de febrero de 2011 17:51
  • It is available now.

    where can i find it?
    miércoles, 16 de febrero de 2011 18:55
  • For Technet subsribers, here: http://technet.microsoft.com/en-us/bb403698

    It's there now.  Thankfully.

    miércoles, 16 de febrero de 2011 18:57
  • For Technet subsribers, here: http://technet.microsoft.com/en-us/bb403698

    It's there now.  Thankfully.

    Great thx a lot!
    miércoles, 16 de febrero de 2011 19:00
  • How do I install this silent without a forced reboot?

    edit: /quiet /norestart

    • Editado Roel Janssens jueves, 17 de febrero de 2011 9:43 already found it ...
    jueves, 17 de febrero de 2011 7:46
  • i just found this download "Windows 7 Service Pack 1 Language Pack (x64) - DVD (Multilanguage)" but this are just the language packs w/o the SP1 setup...
    does anyone have the correct link?

    jueves, 17 de febrero de 2011 8:11
  • i just found this download "Windows 7 Service Pack 1 Language Pack (x64) - DVD (Multilanguage)" but this are just the language packs w/o the SP1 setup...
    does anyone have the correct link?

    i spoke to the technet hotline team, the release was forced back...
    jueves, 17 de febrero de 2011 8:22
  • changing the language to english in the download section solved my problem, now the download appears
    jueves, 17 de febrero de 2011 10:06
  • I have been trying since yesterday to D/L the SP1 using the donwload mgr, but I immediately get a message stating that : "A download was halted before completion".

    It never even really begins to download.  I have tried turning off my firewall and it made no difference.

    Anyone have any ideas or suggestions ?

    Thanks

    jueves, 17 de febrero de 2011 13:18
  • Which browser do you use?

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    jueves, 17 de febrero de 2011 13:43
  • I have the same problem. If I try downloading the file with FireFox, it claims that the file no longer exists on the server. (I tried this under both 64 bit Windows 7 and XP.)
    Mike Swaim
    jueves, 17 de febrero de 2011 13:43
  • try a different browser (IE8, Chrome)

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    jueves, 17 de febrero de 2011 13:44
  • IE8 invokes Akemi which gives the utterly unhelpful "A download was halted before completion." error message. At least FireFox gives some clue why the download fails.
    Mike Swaim
    jueves, 17 de febrero de 2011 14:02
  • Andre,

     

    I am using IE8.  ( And Win7 Ultimate 64bit )

    I have tried disabling my Firewall and I also tried doing to D/L with IE8 64bit.

    Just for kicks, I rebooted several times too.

    Still the same results.

    HELP !!!!

    jueves, 17 de febrero de 2011 17:37
  • I started downloading yesterday and it just starts to connect then pauses. If I try to download again it gives me

    An Error Has Occurred

    There was an error error while trying do download the requested file and we cannot process your request.

    You can try to:
    Reference Id: 4B8F58B8

    This error has been logged with the reference number noted above. Please use this reference number if you contact support.
    jueves, 17 de febrero de 2011 18:44
  • Another datapoint. Downloads using the (old)Microsoft File Transfer Manager still work fine.
    Mike Swaim
    jueves, 17 de febrero de 2011 20:51
  • Another datapoint. Downloads using the (old)Microsoft File Transfer Manager still work fine.
    Mike Swaim


    Mike,  Problem is that the link to D/L Automatically forces the Akamai D/L Manager on us.

    Is there another way to get the MS D/L Mgr to run for us to use it ?

    jueves, 17 de febrero de 2011 20:58
  • Another datapoint. Downloads using the (old)Microsoft File Transfer Manager still work fine.
    Mike Swaim


    Mike,  Problem is that the link to D/L Automatically forces the Akamai D/L Manager on us.

    I know. I think that the problem's Alamai. I tried downloading something else which invoked Akamai, and got the same error. From the errors that I get with the FireFox client, it really looks like it's a server error.
    Mike Swaim
    jueves, 17 de febrero de 2011 21:03
  • I started downloading yesterday and it just starts to connect then pauses. If I try to download again it gives me

    An Error Has Occurred

    There was an error error while trying do download the requested file and we cannot process your request.

    You can try to:
    Reference Id: 4B8F58B8

    This error has been logged with the reference number noted above. Please use this reference number if you contact support.
    Same here as of almost all day,Looks like the servers are overloaded. I downloaded sp1 ran it on my ultimate 7 and it worked. Now I want the 32bit w7 w/sp1 and thats the same error I get. I tried with xp and 32 bit ie but still no luck.. Maybe my silk undewear has too much static. <G>

     


    Learn -> Teach Or it is all wasted.

    • Editado richatrockville jueves, 17 de febrero de 2011 22:14 out of quote. and spelling
    jueves, 17 de febrero de 2011 22:13
  • Downloaded very fast and installed in exactly 20 minutes, w7 64 bit.
    Nobody's perfect. But you could always try harder to become.
    jueves, 17 de febrero de 2011 22:43
  • Interesting......

    When I got home I tried to do the D/L on my Home PC and was successful !

    It took two tried becasie the first one got to 99% and then stopped with an error.

    But the second time was OK.  I copied the ISO file to my mem-stick and will load on my work PC tomorrow which has Win7 Ultimate 64bit.

    My home PC is still running WinXP-Pro.

    I have no idea why it woked on an older/slower PC and not my brand new PC.

    Very weird.

    viernes, 18 de febrero de 2011 0:05
  • It's downloading for me as well. (XP at home.) No combination of XP/Win 7 and IE/FireFox worked for me at work.
    Mike Swaim
    viernes, 18 de febrero de 2011 0:49
  • I started downloading yesterday and it just starts to connect then pauses. If I try to download again it gives me

    An Error Has Occurred

    There was an error error while trying do download the requested file and we cannot process your request.

    You can try to:
    Reference Id: 4B8F58B8

    This error has been logged with the reference number noted above. Please use this reference number if you contact support.

    Try giving IE a complete reset. Usually fixes issues. I had something similar with the Windows Catalog site.
    viernes, 18 de febrero de 2011 7:03
  • For those deploying, there is also a new Windows Automated Installation Kit - but I think support for Windows XP is done.

    As for the Win 7/Server 2008 R2 SP1 ISO on TechNet (and I'll assume MSDN), all it contains are the EXEs fot the 3 architechures (x86, x64, ia64).

     

     

    viernes, 18 de febrero de 2011 7:06
  • I started downloading yesterday and it just starts to connect then pauses. If I try to download again it gives me

    An Error Has Occurred

    There was an error error while trying do download the requested file and we cannot process your request.

    You can try to:
    Reference Id: 4B8F58B8

    This error has been logged with the reference number noted above. Please use this reference number if you contact support.

    Try giving IE a complete reset. Usually fixes issues. I had something similar with the Windows Catalog site.

    Do you mean "reset" IE8 to the "Default" settings ?
    viernes, 18 de febrero de 2011 13:24
  • The Sp1 integrated ISOs in other languages are now available.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    viernes, 18 de febrero de 2011 22:11
  • 1. When installing, the SP comes up with a warning about hotfix 979350 (an NTFS update).  A new KB2502370 refers to an update of this.  However on going to the hotfix 979350 itself the update is still from Jan 2010 and the SP itself installs fine despite the warning (the SP1 NTFS driver included).  Confused...

    2. Having checked the Excel spreadsheet containing the list of hotfixes rolled into SP1, there appear to be numerous hotfixes which SP1 covers but which are not in the spreadsheet.  A few examples: 983615, 2264107, 2300561, 2410477.  But I found many more.  Any comments?  It's frustrating trying to work with what appears to be unreliable information.

    Cheers, Steve

    sábado, 19 de febrero de 2011 18:28
  • This document is provided “as-is.” Information and views expressed in this document, including URL and other Internet website references, may change without notice. You bear the risk of using it.

    the fixes are included but not correctly documented.

     


    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    sábado, 19 de febrero de 2011 19:55
  • the fixes are included but not correctly documented.

     

    That's my point that the documentation is wrong!

    The SP itself seems very solid after 3 days hard testing, including the way it updates the package store. 

    domingo, 20 de febrero de 2011 18:39
  • I started downloading yesterday and it just starts to connect then pauses. If I try to download again it gives me

    An Error Has Occurred

    There was an error error while trying do download the requested file and we cannot process your request.

    You can try to:
    Reference Id: 4B8F58B8

    This error has been logged with the reference number noted above. Please use this reference number if you contact support.

    Try giving IE a complete reset. Usually fixes issues. I had something similar with the Windows Catalog site.

    Do you mean "reset" IE8 to the "Default" settings ?

    Yup.
    lunes, 21 de febrero de 2011 4:36
  • 1. When installing, the SP comes up with a warning about hotfix 979350 (an NTFS update).  A new KB2502370 refers to an update of this.  However on going to the hotfix 979350 itself the update is still from Jan 2010 and the SP itself installs fine despite the warning (the SP1 NTFS driver included).  Confused...

    2. Having checked the Excel spreadsheet containing the list of hotfixes rolled into SP1, there appear to be numerous hotfixes which SP1 covers but which are not in the spreadsheet.  A few examples: 983615, 2264107, 2300561, 2410477.  But I found many more.  Any comments?  It's frustrating trying to work with what appears to be unreliable information.

    Cheers, Steve


    For "1", KB2502370 looks like a KB of known issues. It is common to see old files updated to fix certain issues.

    For "2", are you sure they are in SP1? They also may not apply anymore if a more recent hotfix corrected the problem.

    lunes, 21 de febrero de 2011 4:44
  • I started downloading yesterday and it just starts to connect then pauses. If I try to download again it gives me

    An Error Has Occurred

    There was an error error while trying do download the requested file and we cannot process your request.

    You can try to:
    Reference Id: 4B8F58B8

    This error has been logged with the reference number noted above. Please use this reference number if you contact support.

    Try giving IE a complete reset. Usually fixes issues. I had something similar with the Windows Catalog site.

    Do you mean "reset" IE8 to the "Default" settings ?

    Yup.


    I reset IE8 to original Defaults.   It did not make any difference.

     

    Any other suggestions ? 

    So far I have turned off the firewall and anti-virus, reset IE8 to defaults.

     

    martes, 22 de febrero de 2011 17:56