none
Active Directory - AdHoc Machines

    Question

  • Hi,

    I have an environment in a school which I volunteer as SysAdmin.

    We recently upgraded to Windows 7 Pro for all client machines and Windows Server 2008, the school also issued laptops to all teachers for use both in school and at home.

    At present the laptops are not connected to Active Directory, just the desktop classroom PC's

    My question is really related to how I should best manage the laptops when connected to active directory.

    The situation being, I have connected my own laptop to the domain to test, When I log on to the laptop (connected to the school network) everything behaves itself as normal. Login succeeds, roaming profile downloads etc.

    When I disconnect from the network and log in, I get the obvious alerts about the domain not being available and a local copy of the profile will be loaded.

    I can then proceed and use the laptop and save some documents etc., however when I re-connect the laptop to the network and log on again, the server copy of the profile over-writes the local profile and thus any documents which were saved offline are lost.

    This also causes issue if lets say a teacher arrives into school on a Monday morning, and decides to log onto a desktop machine in the morning but not connecting laptop until the afternoon.

    Anyone have any experience with this? I would appreciate any advice on how to best impliment this environment.

    Thanks,

    Martin


    If you find my information useful, please rate it. :-)

    dimanche 10 juin 2012 17:30

Réponses

  • Hi Martin

    Sounds like you simply need to have local profiles configured for the laptop users rather than roaming profiles.


    Tony www.activedir.org blog:www.open-a-socket.com

    dimanche 10 juin 2012 22:13
  • Hmm, maybe you have some roaming profile Group Policy settings, which are affecting this?
    e.g. "mandatory profiles" or "do not propagate" or "do not allow local" or "delete local" ?

    if you want the laptops to behave differently to the desktops, then probably you will need to have the laptops in a different OU than the desktops.
    This will allow you to configure different GP treatments for each type of computer.
    If the teachers are needing to use both desktops, and also laptops, and, they need the profile to roam across both type of computers, you will need to consider which features are suitable/consistent (e.g. if you need to lockdown on desktops,how will you configure/exempt the laptops from that if needed)


    Don

    lundi 11 juin 2012 00:45

Toutes les réponses

  • Hi Martin

    Sounds like you simply need to have local profiles configured for the laptop users rather than roaming profiles.


    Tony www.activedir.org blog:www.open-a-socket.com

    dimanche 10 juin 2012 22:13
  • Hmm, maybe you have some roaming profile Group Policy settings, which are affecting this?
    e.g. "mandatory profiles" or "do not propagate" or "do not allow local" or "delete local" ?

    if you want the laptops to behave differently to the desktops, then probably you will need to have the laptops in a different OU than the desktops.
    This will allow you to configure different GP treatments for each type of computer.
    If the teachers are needing to use both desktops, and also laptops, and, they need the profile to roam across both type of computers, you will need to consider which features are suitable/consistent (e.g. if you need to lockdown on desktops,how will you configure/exempt the laptops from that if needed)


    Don

    lundi 11 juin 2012 00:45
  • Hi,
     
    How are things going? I just want to check the status of the issue. If you have any update or concern, please feel free to let us know.
     
    Best Regards,
    Aiden

    Aiden Cao

    TechNet Community Support

    mercredi 13 juin 2012 02:50
  • Hi Aiden,

    Thanks for the message, All is good here!

    Thank you Don & Tony also!

    Regards,

    Martin


    If you find my information useful, please rate it. :-)

    mercredi 13 juin 2012 03:00