none
WSUS KB2720211 for windows server 2008 SP1

    Question

  • Hi,

    I'm having problems with wsus when contacting with w7 x64 pcs. It seems that the problem is the WUA agent which is more new in the clients than in the server.

    It seems that the problem can be fixed intalling the KB2720211.

    My problem is that my server is a windows server 2008 SP1 and the system requirement say that it must be at least SP2. I can't install the SP2 because there lotus notes is running and it stops running if I install SP2 in the windows server.

    Is there any alternative to install this KB?

    Thanks in advance.

    Regards.

    vendredi 8 février 2013 15:49

Réponses

  • My problem is that my server is a windows server 2008 SP1 and the system requirement say that it must be at least SP2. I can't install the SP2 because there lotus notes is running and it stops running if I install SP2 in the windows server.

    Then... I'd say you have a much bigger problem.

    Aside from not being able to ever patch a Windows system again from that WSUS server -- the WSUS server itself hasn't been patched since July, 2011, when Microsoft quit offering updates for Windows Server 2008 RTM (aka SP1) servers.

    Is there any alternative to install this KB?

    Not if you want to continue to use WSUS.

    Other than figuring out what it takes to get a version of Lotus Notes (Notes? Really?) that runs on Windows Server 2008 SP2, I would say you'd be better off to roll that Lotus Notes back to Windows Server 2003 SP2 (which at least can be patched until July 2015) so that you can properly patch your WSUS server, and thus actually use it again to patch the other systems in your environment.


    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    SolarWinds Head Geek
    Microsoft MVP - Software Distribution (2005-2013)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    samedi 9 février 2013 00:16
    Modérateur

Toutes les réponses

  • My problem is that my server is a windows server 2008 SP1 and the system requirement say that it must be at least SP2. I can't install the SP2 because there lotus notes is running and it stops running if I install SP2 in the windows server.

    Then... I'd say you have a much bigger problem.

    Aside from not being able to ever patch a Windows system again from that WSUS server -- the WSUS server itself hasn't been patched since July, 2011, when Microsoft quit offering updates for Windows Server 2008 RTM (aka SP1) servers.

    Is there any alternative to install this KB?

    Not if you want to continue to use WSUS.

    Other than figuring out what it takes to get a version of Lotus Notes (Notes? Really?) that runs on Windows Server 2008 SP2, I would say you'd be better off to roll that Lotus Notes back to Windows Server 2003 SP2 (which at least can be patched until July 2015) so that you can properly patch your WSUS server, and thus actually use it again to patch the other systems in your environment.


    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    SolarWinds Head Geek
    Microsoft MVP - Software Distribution (2005-2013)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    samedi 9 février 2013 00:16
    Modérateur
  • Hi,

    I'm having problems with wsus when contacting with w7 x64 pcs. It seems that the problem is the WUA agent which is more new in the clients than in the server.

    It seems that the problem can be fixed intalling the KB2720211.

    My problem is that my server is a windows server 2008 SP1 and the system requirement say that it must be at least SP2. I can't install the SP2 because there lotus notes is running and it stops running if I install SP2 in the windows server.

    Is there any alternative to install this KB?

    if you are constrained from applying WS2008 SP2 by the other purposes of the server (Notes/Domino/whatever), then I would recommend building or using some other server that is already WS2008 SP2 (or newer) to be your new WSUS, and stope using the existing shared purpose server for WSUS.

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    samedi 9 février 2013 02:20
  • Lotus Notes (Notes? Really?)


    Lawrence - tsk tsk tsk ;)

    Don
    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer", where applicable.
    This helps the community, keeps the forums tidy, and recognises useful contributions. Thanks!)

    samedi 9 février 2013 02:22