none
User can't access to the server due the permission.

    Question

  • \\10.232.22.13 is not accessible. you might not have permission to use this network resource. contact the administrator of this server to find out if you have access permission.

    there are currently no logon servers availabe to service the logon request

    before this user can access to this server. server using windows server 2003. Computer using windows XP

    • Déplacé Carey FrischMVP mardi 27 mars 2012 06:21 Moved to more appropriate forum category (From:Windows XP Service Pack 3 (SP3))
    mardi 27 mars 2012 05:44

Réponses

  • http://support.microsoft.com/kb/913628

    To resolve this issue, set the value of the restrictanonymous registry entry to 0. To do this, follow these steps:

    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate and then double-click the following registry subkey:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    3. On the right side, double-click restrictanonymous.
    4. Make sure that the value in the Value data box is set to 0, and then click OK.
    5. Close Registry Editor.
    6. Restart the computer.
    • Marqué comme réponse Tiger Li lundi 2 avril 2012 08:32
    mardi 27 mars 2012 11:12
  • Hi znajibi,

    Thanks for posting here.

    > there are currently no logon servers available to service the logon request before this user can access to this server.

    Have we modified any system setting before we got this issue ?did we get same issue form other client hosts?

    Try to patch the hotfix below first :

    Error message when you try to access a network share in a private network: "There are currently no logon servers available to service the logon request"
    http://support.microsoft.com/kb/961853/

    Please also double check the permission settings on server and make sure this user has rights to access and read. Some solutions could be acquired form the link below:

    Solution Center for Access Denied Error Messages
    http://support.microsoft.com/gp/access-denied#tab0

    Thanks.

    Tiger Li


    Tiger Li

    TechNet Community Support


    • Modifié Tiger Li mercredi 28 mars 2012 06:29
    • Marqué comme réponse Tiger Li lundi 2 avril 2012 08:32
    mercredi 28 mars 2012 06:28

Toutes les réponses

  • http://support.microsoft.com/kb/913628

    To resolve this issue, set the value of the restrictanonymous registry entry to 0. To do this, follow these steps:

    1. Click Start, click Run, type regedit, and then click OK.
    2. Locate and then double-click the following registry subkey:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
    3. On the right side, double-click restrictanonymous.
    4. Make sure that the value in the Value data box is set to 0, and then click OK.
    5. Close Registry Editor.
    6. Restart the computer.
    • Marqué comme réponse Tiger Li lundi 2 avril 2012 08:32
    mardi 27 mars 2012 11:12
  • Hi znajibi,

    Thanks for posting here.

    > there are currently no logon servers available to service the logon request before this user can access to this server.

    Have we modified any system setting before we got this issue ?did we get same issue form other client hosts?

    Try to patch the hotfix below first :

    Error message when you try to access a network share in a private network: "There are currently no logon servers available to service the logon request"
    http://support.microsoft.com/kb/961853/

    Please also double check the permission settings on server and make sure this user has rights to access and read. Some solutions could be acquired form the link below:

    Solution Center for Access Denied Error Messages
    http://support.microsoft.com/gp/access-denied#tab0

    Thanks.

    Tiger Li


    Tiger Li

    TechNet Community Support


    • Modifié Tiger Li mercredi 28 mars 2012 06:29
    • Marqué comme réponse Tiger Li lundi 2 avril 2012 08:32
    mercredi 28 mars 2012 06:28