none
Do WSUS upstream/downstream servers need to be the same OS version?

    Question

  • Can a Win 2012 standard WSUS server be a downstream WSUS server off an upstream Win 2K8 R2 WSUS server?

    We have an existing WSUS server running Windows 2008 R2 Standard and we are trying to figure out if we can use a Windows 2012 standard server as a downstream server.

    Rob

    mardi 19 février 2013 16:27

Réponses

  • Can a Win 2012 standard WSUS server be a downstream WSUS server off an upstream Win 2K8 R2 WSUS server?

    Yes, provided that KB2734608 has been properly installed to the WSUS v3.2 server.

    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    SolarWinds Head Geek
    Microsoft MVP - Software Distribution (2005-2013)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    mercredi 20 février 2013 01:05
  • Hi,

    Yes.It's ok.WSUS upstream os server version don't need to be the same with WSUS downstream.

    Regards,

    Clarence

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedbackhere.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    mercredi 20 février 2013 01:05

Toutes les réponses

  • Can a Win 2012 standard WSUS server be a downstream WSUS server off an upstream Win 2K8 R2 WSUS server?

    Yes, provided that KB2734608 has been properly installed to the WSUS v3.2 server.

    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    SolarWinds Head Geek
    Microsoft MVP - Software Distribution (2005-2013)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    mercredi 20 février 2013 01:05
  • Hi,

    Yes.It's ok.WSUS upstream os server version don't need to be the same with WSUS downstream.

    Regards,

    Clarence

    TechNet Subscriber Support

    If you are TechNet Subscription user and have any feedback on our support quality, please send your feedbackhere.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    mercredi 20 février 2013 01:05
  • The previous question was regarding 2008 and 2012.  Is it possible running Server 2003 and 2008.  We currently have WSUS running on Server 2003 and would like to set up a downstream replica server running on Server 2008?
    lundi 29 avril 2013 23:50
  • The previous question was regarding 2008 and 2012.  Is it possible running Server 2003 and 2008.  

    I believe the question has been previously answered. The OS version is irrelevant, except in the case of WSUS v3/WSUS v6 pairs, in which case WSUS v3 must have KB2734608 installed prior to the synchronization.

      


    Lawrence Garvin, M.S., MCITP:EA, MCDBA, MCSA
    SolarWinds Head Geek
    Microsoft MVP - Software Packaging, Deployment & Servicing (2005-2013)
    My MVP Profile: http://mvp.support.microsoft.com/profile/Lawrence.Garvin
    http://www.solarwinds.com/gotmicrosoft
    The views expressed on this post are mine and do not necessarily reflect the views of SolarWinds.

    mercredi 29 mai 2013 20:43