none
Pictures are not showing in Internet Explorer 7.0 when a user is under Group Policy

    שאלה

  • i have enabled Group Policy on a group of agents in my domain. My DC is Windows 2003 SP2 and the clients are Windows XP and Windows 7.

    When the users log on and open up Internet Exporer 7.0, they cannot see any picture shown in the any sites. In place of the pictures they see a white box with red cross.

    if they right click the image and choose "Show Picture" nothing happens. Issue is not present under Aministrative accounts.

    i have selected "Turn off picture display" to "Disabled" under User Configuration - Windows Componets - Internet Explorer - Internet Settings - Advanced Settings so as for the pictures to be displayed always. Also, in the user's Internet Explorer in Advanced tab, the show "Show pictures" tab is checked.

    Whatever i do i cannot display any picture in any site.

    Any help would be appreciated.

    thanks,

    Elias

    יום רביעי 22 פברואר 2012 08:45

תשובות

  • i have created a new GPO without changing anything at all, regarding the IE, and now i see that the pictures are displayed. Something was wrong in the GPO, but not something that would prevent IE from displaying pictures as other browsers didn't have this issue.

    i'm afraid that if i select anything again for IE, i will face again the same issue.

    יום רביעי 22 פברואר 2012 13:57
  • Hi,

    Thanks for your posting.

    From your posted RSOP report we found no GPO was applied. That’s odd. Do you get that report form running rsop.msc?

    I notice you post “Issue is not present under Aministrative accounts.” So if it’s GPO related issue, means something wrong in user configuration settings.

    > I have created a new GPO without changing anything at all, regarding the IE, and now i see that the pictures are displayed

    I think we need a GPO result to analyze your issue. Please run “gpresult /h result.html” and give us feedback for further troubleshooting.

    For more information please refer to following MS articles:

    Pictures are not displayed on Web sites in Internet Explorer
    http://support.microsoft.com/kb/283807
    Gpresult
    http://technet.microsoft.com/en-us/library/cc733160(v=WS.10).aspx

    Lawrence

    TechNet Community Support

    יום חמישי 23 פברואר 2012 03:21
    מנחה דיון

כל התגובות

  • Check this policy on all inhert group policy in this OU

    User Configuration\Administrative\Templates\Windows Components\Internet Explorer\Internet Settings\Advanced settings\Multimedia\Turn off picture display

    make it not configure


    Mohamed Abd Elhamid Abd Elaziz Microsoft System Administrator My blog: http://Mabdelhamid.wordpress.com/

    יום רביעי 22 פברואר 2012 09:33
  • Unfortunately, same thing happens.

    Again the pictures are not showing. If this helps, i noticed that only .png and .aspx are not displayed. The .jpg are shown fine.

    i tested that by going into Advanced tab o IE and unched the tab "Show Pictures". if i do that, no picture of any extension is show. If i check the box, then only .jpg are shown, everything else is showing with a white box and red cross.

    יום רביעי 22 פברואר 2012 09:48
  • If you run a RSOP on the client are there any settings there that would restrict IE's ability to display pictures.

    יום רביעי 22 פברואר 2012 11:04
  • thanks for the reply, this is what i get if i run RSOP on the client :

    Microsoft (R) Windows (R) XP Operating System Group Policy Result tool v2.0
    Copyright (C) Microsoft Corp. 1981-2001

    Created On 2/22/2012 at 1:06:55 PM

     

    RSOP results for infogr\Administrator on INFOASSI-D243CF : Logging Mode
    ------------------------------------------------------------------------

    OS Type:                     Microsoft Windows XP Professional
    OS Configuration:            Member Workstation
    OS Version:                  5.1.2600
    Domain Name:                 INFOGR
    Domain Type:                 Windows 2000
    Site Name:                   Default-First-Site-Name
    Roaming Profile:            
    Local Profile:               C:\Documents and Settings\Administrator
    Connected over a slow link?: No


    COMPUTER SETTINGS
    ------------------
        CN=INFOASSI-D243CF,OU=*HPConsumer*,DC=infogr,DC=local
        Last time Group Policy was applied: 2/22/2012 at 11:37:31 AM
        Group Policy was applied from:      InfoCentral.infogr.local
        Group Policy slow link threshold:   500 kbps

        Applied Group Policy Objects
        -----------------------------
            New Group Policy Object

        The following GPOs were not applied because they were filtered out
        -------------------------------------------------------------------
            Local Group Policy
                Filtering:  Not Applied (Empty)

        The computer is a part of the following security groups:
        --------------------------------------------------------
            BUILTIN\Administrators
            Everyone
            BUILTIN\Users
            NT AUTHORITY\NETWORK
            NT AUTHORITY\Authenticated Users
            INFOASSI-D243CF$
            Domain Computers
           
        Resultant Set Of Policies for Computer:
        ----------------------------------------

            Software Installations
            ----------------------
                N/A

            Startup Scripts
            ---------------
                N/A

            Shutdown Scripts
            ----------------
                N/A

            Account Policies
            ----------------
                N/A

            Audit Policy
            ------------
                N/A

            User Rights
            -----------
                N/A

            Security Options
            ----------------
                N/A

            Event Log Settings
            ------------------
                N/A

            Restricted Groups
            -----------------
                N/A

            System Services
            ---------------
                N/A

            Registry Settings
            -----------------
                N/A

            File System Settings
            --------------------
                N/A

            Public Key Policies
            -------------------
                N/A

            Administrative Templates
            ------------------------
                GPO: New Group Policy Object
                    Setting: SYSTEM\CurrentControlSet\Services\USBSTOR
                    State:   Enabled


    USER SETTINGS
    --------------
        CN=Administrator,CN=Users,DC=infogr,DC=local
        Last time Group Policy was applied: 6/27/2011 at 10:17:37 AM
        Group Policy was applied from:      infobck.infogr.local
        Group Policy slow link threshold:   500 kbps

        Applied Group Policy Objects
        -----------------------------
            Default Domain Policy

        The following GPOs were not applied because they were filtered out
        -------------------------------------------------------------------
            Local Group Policy
                Filtering:  Not Applied (Empty)

        The user is a part of the following security groups:
        ----------------------------------------------------
            Domain Users
            Everyone
            BUILTIN\Users
            BUILTIN\Administrators
            NT AUTHORITY\INTERACTIVE
            NT AUTHORITY\Authenticated Users
            LOCAL
            Domain Admins
            Group Policy Creator Owners
            Exchange Organization Administrators
            Enterprise Admins
            Schema Admins
            Exchange View-Only Administrators
            Exchange Recipient Administrators
            Exchange Public Folder Administrators
            SQLServer2005MSFTEUser$INFOBCK$MSSQLSERVER
            OWS_3945243205_admin
            SQLServer2005SQLAgentUser$INFOBCK$MSSQLSERVER
            OWS_3340835138_admin
            SQLServer2005MSSQLUser$INFOBCK$MSSQLSERVER
            SQLServer2005MSOLAPUser$INFOBCK$MSSQLSERVER
            Debugger Users
            SQLServer2005SQLBrowserUser$INFOBCK
            SQLServer2005MSSQLUser$INFOBCK$SQLEXPRESS
            IIS_WPG
            OWS_3952456024_admin
           
        Resultant Set Of Policies for User:
        ------------------------------------

            Software Installations
            ----------------------
                N/A

            Public Key Policies
            -------------------
                N/A

            Administrative Templates
            ------------------------
                N/A

            Folder Redirection
            ------------------
                N/A

            Internet Explorer Browser User Interface
            ----------------------------------------
                N/A

            Internet Explorer Connection
            ----------------------------
                N/A

            Internet Explorer URLs
            ----------------------
                N/A

            Internet Explorer Security
            --------------------------
                N/A

            Internet Explorer Programs
            --------------------------
                N/A

    יום רביעי 22 פברואר 2012 11:15
  • Try create a new GPO with just IE settings in that will overwrite the ones inherited and see if this makes a difference

    There is Article ID: 283807 http://support.microsoft.com/kb/283807 (Pictures are not displayed on Web sites in Internet Explorer) but i do not think this will be much use but worth a try?

    יום רביעי 22 פברואר 2012 12:10
  • ok, i will try creating a new GPO and try also the info you sent.

    But, does it matter that i have checked in the New Policy the option "Block Policy Inheritance" ? and aslo "No Override". Shouldn't this prevent the New Policy from inheriting settings from other GPOs ??

    יום רביעי 22 פברואר 2012 12:23
  • In theory yes but if you just create a new one and make sure the new one is applied last so it takes precedence over the previous ones. The Result in set policy should display your new GPO (the temp one for testing) as the one that has been applied.

    If it has when you check to see what has been applied and if you are still getting the error please export your gpo and paste the options you have selected here.

    You do not have a AV or some other thing possibly blocking it do you? Do you use whitelists or blacklists?

    If you copy the link to the image you are trying to view does it display ok?

    Have you tried some other browser (maybe portable if you do not wish to install) to see if you can display the page image to make sure it is not a IE GP issue.

    יום רביעי 22 פברואר 2012 12:41
  • Hi

    from your RSOP posting it looks like the client is not getting any policy at all.

    Try running gpupdate /force and then gpresult /z > gp.txt and post the contents of the text file back up.

    יום רביעי 22 פברואר 2012 12:46
  • A13x

    i do have AV, but i'm sure that it doesn't block images on IE. if i copy the link of image still doesn't show. i tried other browsers like Google Chrome and Firefox and the images ARE showing (all types of images). If this helps, when i right click the image that doesn't show and select Properties, on the Type it says, "Not Available". It's like IE 7.0 doesn't know how to associate the file with the corresponding program. 

    MrP

    i think the GPO does work, because i've made some changes like, Removed the Add/Remove Windows Componets and Prohibit changing the Proxy Settings and they work.

    יום רביעי 22 פברואר 2012 13:28
  • i have created a new GPO without changing anything at all, regarding the IE, and now i see that the pictures are displayed. Something was wrong in the GPO, but not something that would prevent IE from displaying pictures as other browsers didn't have this issue.

    i'm afraid that if i select anything again for IE, i will face again the same issue.

    יום רביעי 22 פברואר 2012 13:57
  • Hi,

    Thanks for your posting.

    From your posted RSOP report we found no GPO was applied. That’s odd. Do you get that report form running rsop.msc?

    I notice you post “Issue is not present under Aministrative accounts.” So if it’s GPO related issue, means something wrong in user configuration settings.

    > I have created a new GPO without changing anything at all, regarding the IE, and now i see that the pictures are displayed

    I think we need a GPO result to analyze your issue. Please run “gpresult /h result.html” and give us feedback for further troubleshooting.

    For more information please refer to following MS articles:

    Pictures are not displayed on Web sites in Internet Explorer
    http://support.microsoft.com/kb/283807
    Gpresult
    http://technet.microsoft.com/en-us/library/cc733160(v=WS.10).aspx

    Lawrence

    TechNet Community Support

    יום חמישי 23 פברואר 2012 03:21
    מנחה דיון