none
Event ID 1704 SceCli logged every 1-2 mins in Application Log

    שאלה

  • Hello,

    I am currently getting a problem whereby some XP Pro users (approx 5 out of 70) are experiencing very slow performance on their PCs, on inspecting their event logs it seems that this is being caused by group policy constantly refreshing as they are constantly getting event ID 1704 in their application logs every 1-2 mins.

    On searching the forum I found this post:
    http://social.technet.microsoft.com/Forums/en-US/winserverGP/thread/608144ab-9ba8-4847-8e08-181b6a8eda4d 

    Which directs to KB article 277543, this says to check that the following registry key is set to the default value of 960 mins:

    "HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon\GPExtensions\{827D319E-6EAC-11D2-A4EA-00C04F79F83A}

    Value: MaxNoGPOListChangesInterval
    Data: Minutes of delay, entered in hexadecimal By default, this value is set to 0x3c0, (960 minutes or 16 hours). When you set this value to 0x2760, the client waits 7 days to refresh the policy when there have been no changes to the GPO."

    I have checked all the PCs that are getting these event logs and they are all set to the default 960.

    All PCs are XP Pro SP3 and the DC is 2008 standard.

    Any suggestions would be greatly appreciated.

    Thanks

    • שינה את הסוג Venkman182 יום שני 27 פברואר 2012 11:02 Its a question
    • נערך על-ידי Venkman182 יום שני 27 פברואר 2012 11:09
    יום שני 27 פברואר 2012 10:57

תשובות

  • HI,

    please create a new OU, don't link any gpo to this new OU and place the affected computer to this new OU. Then check if the issue happens again.


    Best regards, Jason Mei Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Hi Jason,

    I created the new OU, put the computer in that OU and this was no longer happening for that computer.  I then added the GPOs to the OU one by one performing a gpupdate and restarting the computer each time until all the GPOs that were applied when the computer was in the old OU and it still isn't happening.  However it is still happening to other computers in the old OU with the same GPOs applied. 

    I have decided to give up on this and just disable the background refresh on GP, at least it stops the problem for now (however means I need to restart every time I want to perform a gpupdate).

    Thanks for everyone's suggestions!  If I do come accross the reason behind this I will post it up.

    יום שישי 02 מרץ 2012 13:29

כל התגובות

  • Hi,
     
    Thank you for your question.

    I am trying to involve someone familiar with this topic to further look at this issue. There might be some time delay. Appreciate your patience.
     
    Thank you for your understanding and support.

    Regards,


    Arthur Li

    TechNet Community Support

    יום רביעי 29 פברואר 2012 02:31
  • Thanks Arthur
    יום רביעי 29 פברואר 2012 09:20
  • Hello,

    Please run following command with admin rights on affected computer and paste the results.

    gpresult /v >gp.txt


    Best regards, Jason Mei Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    יום רביעי 29 פברואר 2012 10:46
  • Hello,

    Please run following command with admin rights on affected computer and paste the results.

    gpresult /v >gp.txt


    Best regards, Jason Mei Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    Hi Jason,

    Thanks for your response, below is the output.  You will notice that there is a policy called Disable background refresh underlined and bold.  I have added this policy to disable background refreshes completely so no group policy updates are applied while the user is logged on.  This has solved the problem, however if you have any ideas as to why the policy would have been updated almost every minute this would be great as ideally I would like to remove this new policy to allow refreshes at the set intervals, i.e. the 960mins default.

    _______________________________

    Microsoft (R) Windows (R) XP Operating System Group Policy Result tool v2.0
    Copyright (C) Microsoft Corp. 1981-2001

    Created On 29/02/2012 at 10:46:01

     

    RSOP results for DOMAIN\adminuser on COMPUTERNAME : Logging Mode
    -----------------------------------------------------------------------

    OS Type:                     Microsoft Windows XP Professional
    OS Configuration:            Member Workstation
    OS Version:                  5.1.2600
    Domain Name:                 DOMAIN
    Domain Type:                 Windows 2000
    Site Name:                   SITENAME
    Roaming Profile:            
    Local Profile:               C:\Documents and Settings\adminuser
    Connected over a slow link?: No


    COMPUTER SETTINGS
    ------------------
        CN=COMPUTERNAME,OU=Laptops,OU=Computers,OU=SITENAME Office,DC=DOMAIN,DC=com
        Last time Group Policy was applied: 29/02/2012 at 08:54:53
        Group Policy was applied from:      SERVER.DOMAIN.com
        Group Policy slow link threshold:   500 kbps

        Applied Group Policy Objects
        -----------------------------
            Default Password Policy
            Windows Firewall
            Proxy Settings BLANK
            Software Install
            WUAU
            Default Domain Policy
            Default Home Page
            Disable background refresh

        The following GPOs were not applied because they were filtered out
        -------------------------------------------------------------------
            Sharepoint Intranet Zone
                Filtering:  Not Applied (Empty)

            SERVER Printers
                Filtering:  Not Applied (Empty)

            No Default Home Page Policy
                Filtering:  Denied (Security)

            Local Group Policy
                Filtering:  Not Applied (Empty)

        The computer is a part of the following security groups:
        --------------------------------------------------------
            BUILTIN\Administrators
            Everyone
            BUILTIN\Users
            NT AUTHORITY\NETWORK
            NT AUTHORITY\Authenticated Users
            COMPUTERNAME$
            Proxied BLANK
            Domain Computers
           
        Resultant Set Of Policies for Computer:
        ----------------------------------------

            Software Installations
            ----------------------
                N/A

            Startup Scripts
            ---------------
                GPO: Software Install
                    Name:         \\DOMAIN\NETLOGON\Folder\SoftwareInstallationScript.cmd
                    Parameters:  
                    LastExecuted: 08:55:15

            Shutdown Scripts
            ----------------
                N/A

            Account Policies
            ----------------
                GPO: Default Password Policy
                    Policy:            MinimumPasswordAge
                    Computer Setting:  3

                GPO: Default Password Policy
                    Policy:            PasswordHistorySize
                    Computer Setting:  10

                GPO: Default Domain Policy
                    Policy:            LockoutDuration
                    Computer Setting:  30

                GPO: Default Domain Policy
                    Policy:            ResetLockoutCount
                    Computer Setting:  30

                GPO: Default Password Policy
                    Policy:            MinimumPasswordLength
                    Computer Setting:  8

                GPO: Default Domain Policy
                    Policy:            LockoutBadCount
                    Computer Setting:  5

                GPO: Default Password Policy
                    Policy:            MaximumPasswordAge
                    Computer Setting:  90

            Audit Policy
            ------------
                GPO: Default Domain Policy
                    Policy:            AuditAccountLogon
                    Computer Setting:  Success

                GPO: Default Domain Policy
                    Policy:            AuditObjectAccess
                    Computer Setting:  Success, Failure

            User Rights
            -----------
                N/A

            Security Options
            ----------------
                GPO: Default Domain Policy
                    Policy:            RequireLogonToChangePassword
                    Computer Setting:  Not Enabled

                GPO: Default Domain Policy
                    Policy:            PasswordComplexity
                    Computer Setting:  Not Enabled

            Event Log Settings
            ------------------
                N/A

            Restricted Groups
            -----------------
                N/A

            System Services
            ---------------
                N/A

            Registry Settings
            -----------------
                N/A

            File System Settings
            --------------------
                N/A

            Public Key Policies
            -------------------
                N/A

            Administrative Templates
            ------------------------
                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\GloballyOpenPorts
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\GloballyOpenPorts
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
                    State:   Enabled

                GPO: Proxy Settings BLANK
                    Setting: Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings
                    State:   Enabled

                GPO: Software Install
                    Setting: Software\Policies\Microsoft\Windows NT\CurrentVersion\Winlogon
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\AuthorizedApplications
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\Windows\Network Connections
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\StandardProfile\RemoteAdminSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\GloballyOpenPorts\List
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\RemoteAdminSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\StandardProfile
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\3
                    State:   disabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
                    State:   Enabled

                GPO: Disable background refresh
                    Setting: Software\Microsoft\Windows\CurrentVersion\Policies\System
                    State:   Enabled

                GPO: WUAU
                    Setting: Software\Policies\Microsoft\Windows\WindowsUpdate\AU
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\IcmpSettings
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\Services\RemoteDesktop
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\Services\RemoteDesktop
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\DomainProfile\RemoteAdminSettings
                    State:   Enabled

                GPO: Proxy Settings BLANK
                    Setting: Software\Policies\Microsoft\Internet Explorer\Control Panel
                    State:   Enabled

                GPO: Windows Firewall
                    Setting: SOFTWARE\Policies\Microsoft\WindowsFirewall\StandardProfile\RemoteAdminSettings
                    State:   Enabled


    USER SETTINGS
    --------------
        CN=user,OU=Users,OU=SITE Office,DC=DOMAIN,DC=com
        Last time Group Policy was applied: 29/02/2012 at 08:56:42
        Group Policy was applied from:      SERVER.DOMAIN.com
        Group Policy slow link threshold:   500 kbps

        Applied Group Policy Objects
        -----------------------------
            Sharepoint Intranet Zone
            SERVER Printers
            Save as doc - Office 2003/2007/2010
            Disable Autoarchive Outlook 2003/2007/2010
            Install Software2
            Default Domain Policy
            Default Home Page

        The following GPOs were not applied because they were filtered out
        -------------------------------------------------------------------
            Default Password Policy
                Filtering:  Not Applied (Empty)

            Disable background refresh
                Filtering:  Not Applied (Empty)

            No Default Home Page Policy
                Filtering:  Denied (Security)

            Local Group Policy
                Filtering:  Not Applied (Empty)

        The user is a part of the following security groups:
        ----------------------------------------------------
            Domain Users
            Everyone
            BUILTIN\Users
            BUILTIN\Administrators
            NT AUTHORITY\INTERACTIVE
            NT AUTHORITY\Authenticated Users
            LOCAL
            Webfilter_IT
            Group_IT
            Domain Admins
            Disclaimer
            Site
            VPNUsers
            IT
            SQLServer2005SQLBrowserUser$Server
            SQLServer2005MSSQLServerADHelperUser$server
            SQLServer2005MSSQLUser$server$BKUPEXEC
            Denied RODC Password Replication Group
           
        Resultant Set Of Policies for User:
        ------------------------------------

            Software Installations
            ----------------------
                GPO: Install Software2
                    Name:             Outlook Plug-in
                    Version:          2.4
                    Deployment State: Assigned
                    Source:           \\DOMAIN.com\NETLOGON\Silent_Install.msi
                    AutoInstall:      True
                    Origin:           Applied Application

            Public Key Policies
            -------------------
                N/A

            Administrative Templates
            ------------------------
                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\9.0\Outlook\Options\Mail
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Internet Explorer\Control Panel
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\9.0\Outlook\Options\Mail
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Options\Mail
                    State:   Enabled

                GPO: Save as doc - Office 2003/2007/2010
                    Setting: software\policies\microsoft\office\14.0\word\options
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\9.0\Outlook\Options\Mail
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\11.0\Common\MailSettings
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Options\Mail
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\9.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\9.0\Outlook\Options\Mail
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\9.0\Outlook\Options\Mail
                    State:   Enabled

                GPO: Save as doc - Office 2003/2007/2010
                    Setting: software\policies\microsoft\office\12.0\Word\Options
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Save as doc - Office 2003/2007/2010
                    Setting: software\policies\microsoft\office\11.0\Word\Options
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Internet Explorer\Control Panel
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\11.0\Outlook\Preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\14.0\outlook\preferences
                    State:   Enabled

                GPO: Disable Autoarchive Outlook 2003/2007/2010
                    Setting: Software\Policies\Microsoft\Office\12.0\Outlook\Preferences
                    State:   Enabled

                GPO: Default Domain Policy
                    Setting: Software\Policies\Microsoft\Office\11.0\Common\MailSettings
                    State:   Enabled

            Folder Redirection
            ------------------
                N/A

            Internet Explorer Browser User Interface
            ----------------------------------------
                GPO: Sharepoint Intranet Zone
                    Large Animated Bitmap Name:      N/A
                    Large Custom Logo Bitmap Name:   N/A
                    Title BarText:                   N/A
                    UserAgent Text:                  N/A
                    Delete existing toolbar buttons: No

            Internet Explorer Connection
            ----------------------------
                HTTP Proxy Server:   N/A
                Secure Proxy Server: N/A
                FTP Proxy Server:    N/A
                Gopher Proxy Server: N/A
                Socks Proxy Server:  N/A
                Auto Config Enable:  No
                Enable Proxy:        No
                Use same Proxy:      No

                HTTP Proxy Server:   N/A
                Secure Proxy Server: N/A
                FTP Proxy Server:    N/A
                Gopher Proxy Server: N/A
                Socks Proxy Server:  N/A
                Auto Config Enable:  No
                Enable Proxy:        No
                Use same Proxy:      No

                HTTP Proxy Server:   N/A
                Secure Proxy Server: N/A
                FTP Proxy Server:    N/A
                Gopher Proxy Server: N/A
                Socks Proxy Server:  N/A
                Auto Config Enable:  No
                Enable Proxy:        No
                Use same Proxy:      No

            Internet Explorer URLs
            ----------------------
                GPO: Sharepoint Intranet Zone
                    Home page URL:           N/A
                    Search page URL:         N/A
                    Online support page URL: N/A

            Internet Explorer Security
            --------------------------
                Always Viewable Sites:     N/A
                Password Override Enabled: False

                Always Viewable Sites:     N/A
                Password Override Enabled: False

                Always Viewable Sites:     N/A
                Password Override Enabled: False

                GPO: Sharepoint Intranet Zone
                    Import the current Content Ratings Settings:      No
                    Import the current Security Zones Settings:       Yes
                    Import current Authenticode Security Information: No
                    Enable trusted publisher lockdown:                No

            Internet Explorer Programs
            --------------------------
                GPO: Sharepoint Intranet Zone
                    Import the current Program Settings: No

    יום רביעי 29 פברואר 2012 11:34
  • HI,

    We could use a polic named "group policy refresh interval for computers" to control this behaviors.

    Computer Configuration\Administrative Templates\System\Group policy

    http://support.microsoft.com/kb/203607

    Please let me know if it is working for us.


    Best regards, Jason Mei Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    יום חמישי 01 מרץ 2012 09:01
  • HI,

    We could use a polic named "group policy refresh interval for computers" to control this behaviors.

    Computer Configuration\Administrative Templates\System\Group policy

    http://support.microsoft.com/kb/203607

    Please let me know if it is working for us.


    Best regards, Jason Mei Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Hi Jason,

    I have just given this a try, I set the group policy interval to 360mins (6 hours) with an offset of 30mins.  Applied the polciy and it has inserted the keys into my registry:

    • Registry key: HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\ System
      Name: GroupPolicyRefreshTime
      Type: REG_DWORD
      Value Date: 180 (360mins)
    • Registry key: HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Windows\ System
      Name: GroupPolicyRefreshTimeOffset
      Type: REG_DWORD
      Value Data: 1e (30mins)

    However I am now getting the 1704 event every minute again:

    Event Type: Information
    Event Source: SceCli
    Event Category: None
    Event ID: 1704
    Date:  01/03/2012
    Time:  10:07:12
    User:  N/A
    Computer: COMPUTERNAME

    Description:
    Security policy in the Group policy objects has been applied successfully.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    I am going to go back to enforcing the "Disable Background Refresh" for now but this is not ideal as it doesn't allow "gpupdate /force"


    • נערך על-ידי Venkman182 יום חמישי 01 מרץ 2012 10:14
    יום חמישי 01 מרץ 2012 10:13
  • Hi, Venkman.
     
    Open Event Viewer and navigate to Applications and Services Logs -
    Microsoft - Windows - GroupPolicy - Operational. Set a filter for Event
    ID "4000-4010". What type of GPO processing do you see - periodic or manual?
     
    I assume you see "manual", and I also assume that you have a custom task
    deployed or a computer startup script / user logon script running in the
    background that executes "gpupdate". Hard to track this down in the
    forum, but you may check task manager for "gpupdate.exe" to confirm or
    abandon what I assume.
     
    sincerely, Martin
     

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!
    יום חמישי 01 מרץ 2012 17:35
  • HI,

    please create a new OU, don't link any gpo to this new OU and place the affected computer to this new OU. Then check if the issue happens again.


    Best regards, Jason Mei Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    יום שישי 02 מרץ 2012 09:23
  • Hi, Venkman.
    Open Event Viewer and navigate to Applications and Services Logs -
    Microsoft - Windows - GroupPolicy - Operational. Set a filter for Event
    ID "4000-4010". What type of GPO processing do you see - periodic or manual?
    I assume you see "manual", and I also assume that you have a custom task
    deployed or a computer startup script / user logon script running in the
    background that executes "gpupdate". Hard to track this down in the
    forum, but you may check task manager for "gpupdate.exe" to confirm or
    abandon what I assume.
    sincerely, Martin

    NO THEY ARE NOT EVIL, if you know what you are doing: Good or bad GPOs?
    Wenn meine Antwort hilfreich war, freue ich mich über eine Bewertung! If my answer was helpful, I'm glad about a rating!

    Hi Martin,

    Thanks for your response.

    The GPO processing is "periodic"

    Also we have no custom task or logon script running for gpupdate.exe that I know of

    • הוצע כתשובה על-ידי Jason Mei יום שלישי 06 מרץ 2012 11:33
    יום שישי 02 מרץ 2012 09:26
  • HI,

    please create a new OU, don't link any gpo to this new OU and place the affected computer to this new OU. Then check if the issue happens again.


    Best regards, Jason Mei Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Hi Jason,

    I created the new OU, put the computer in that OU and this was no longer happening for that computer.  I then added the GPOs to the OU one by one performing a gpupdate and restarting the computer each time until all the GPOs that were applied when the computer was in the old OU and it still isn't happening.  However it is still happening to other computers in the old OU with the same GPOs applied. 

    I have decided to give up on this and just disable the background refresh on GP, at least it stops the problem for now (however means I need to restart every time I want to perform a gpupdate).

    Thanks for everyone's suggestions!  If I do come accross the reason behind this I will post it up.

    יום שישי 02 מרץ 2012 13:29