none
IC 2.1 on RedHat

    Pertanyaan

  • Hi,

    I'm trying to get IC 2.1 to work with my RHEL 5.8 (kernel 2.6.18-308.8.2.el5-x86_64).

    I have followed instructions and installed all the necessary updates.

    When I run the make command, I get the following:

    [root@ldvpqal1lnxdb1 linux_ic_v21_rtm]# make
    make: execvp: scripts/determine_os: Permission denied
    make: execvp: scripts/determine_os: Permission denied
    Building all modules...
    make -C /lib/modules/2.6.18-308.8.2.el5/build SUBDIRS=/opt/linux_ic_v21_rtm/src modules
    make[1]: Entering directory `/usr/src/kernels/2.6.18-308.8.2.el5-x86_64'
      Building modules, stage 2.
      MODPOST
    make[1]: Leaving directory `/usr/src/kernels/2.6.18-308.8.2.el5-x86_64'
    done.
    Your system DOES NOT support the timesource driver

    Not sure if this is normal or not, but if I continue with the Make install command, it looks as everything is going to work, but it crashed and causes VM to hang.

    Any ideas would be much appreciated.

    Thanks. 


    • Diedit oleh Latif Yahya 18 Juni 2012 10:46
    • Dipindahkan oleh Vincent Hu 19 Juni 2012 2:28 (From:Hyper-V)
    18 Juni 2012 10:43

Semua Balasan

  • Hi!

    The LinuxIC 2.1 is meant for installation on RHEL no higher than 5.5, according to the acompanying readme file.

    The highest supported version of RHEL (with LinuxIC 2.1, I guess since that's where the article links) is 5.7 according to this article:

    http://technet.microsoft.com/en-us/library/cc794868(v=ws.10).aspx

    Linux IC 3.1 supports RHEL 6.0.

    It could be that RHEL 5.8 has fallen in a unsupported crack between LinuxIC versions.

    18 Juni 2012 15:46