none
cannot connect to RDP Host from rd web access the first time, but can second time.

    Pertanyaan

  • Hi everybody.

    I have a little problem with my TS access from my rd web access.

    I have a server 2008 R2 that runs a IIS and a RD gateway, and another server 2008 R2 that only runs as a terminal server.

    But the thing is when I have logon to my rd web access and I click on the Remote desktop Icon and I have written my credentials to the domain it tries to login for about 10 sec and then i comes with a error that the server is not part of the network. bla bla. (see picture).

    But if I click on the icon again it connects to my terminalserver :S.

    Any ideas??

    Regards

    Martin






    09 Juni 2012 9:26

Jawaban

  • What have been changed since this happened?Did you try to use another user? Where did you ever set the IP address? Pls check on the TS to set the computer name to FQDN instead of 192.168.0.25.Also, try to check the DNS setting to see whether clients can resolve the TS computer name correctly.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    13 Juni 2012 9:14

Semua Balasan

  • Hi,

    Pls try to use the FQDN on your remoteAPP setting,so the clients can resolve the destination computer correctly.


    Regards,

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    12 Juni 2012 10:02
  • Hi Clarence.

    Have tried that, but that is the same problem.

    when you say FQDN you mean the servername xxx.local?? yes.

    But i can connect the second time i click on the RDP Icon. :)

    12 Juni 2012 17:41
  • What have been changed since this happened?Did you try to use another user? Where did you ever set the IP address? Pls check on the TS to set the computer name to FQDN instead of 192.168.0.25.Also, try to check the DNS setting to see whether clients can resolve the TS computer name correctly.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    13 Juni 2012 9:14
  • I don´t Know what has happend that can cause this F... problem.

    But that DNS settings you are talking about, is that on the IIS server or the local labtop/pc i have to check?

    I would really like to make a DNS record on my DNS server. But what do I have to write in that??

    Thanks for your Help :)

    14 Juni 2012 11:07
  • Hi Martin,

    I'm facing the same problem. Have you manage to solve it?

    BR

    17 Januari 2014 9:36