none
In cluster server one Mount point icon(default) changed to a folder icon

    Domanda

  • Hi

    In the cluster server where there are 11 mount points , of which 10 mount points have default icons whereas the 11th mount point icon is appearing as a folder

    How to restore it to normal?

    Any suggestions Please!

    N.B:  I found the similar issue at http://social.technet.microsoft.com/Forums/en-US/winserverfiles/thread/05937cee-be7f-4580-bf39-3efb5137e5f2 but unsolved


    Thanks & Regards S.Swaminathan Live & let others live!!!


    • Modificato TECHSHAN martedì 5 marzo 2013 07:51
    martedì 5 marzo 2013 07:50

Tutte le risposte

  • Hi

    First of all I apologize for the information about the server as a cluster server ; the fact is it is being a windows 2003 Standard edition x64 with Service Pack2.

    What I observed in the server is all the 11 mount points exist in one of the folder in the E Drive of the server in this context. There has been found a drive with same name (Mount point 11) is configured in the disk management


    Thanks & Regards S.Swaminathan Live & let others live!!!

    martedì 5 marzo 2013 13:49
  • Hi,

    Have you tried to re-mount the volume? Whether the issue still exists?


    TechNet Subscriber Support in forum |If you have any feedback on our support, please contact tnmff@microsoft.com.

    giovedì 7 marzo 2013 06:24
    Moderatore
  • Can you share output of following command

    mountvol

    Regards

    Satish

    giovedì 7 marzo 2013 10:03