none
CSV and Redirected Access

    问题

  • After installing on our cluster nodes latest McAfee patch our CSV volumes now are in Redirected Access. What we found on McAfee site was this:

    After our development team analyzed all the data and weighted the options these are the conclusions of the investigation: 
    Solution

    Microsoft has confirmed that a Cluster (Windows 2008 R2) will put a Cluster Server Volume (CSV) in redirected mode if a filter’s Altitude is not an integer. 
    Contact Microsoft to obtain a fix to address this issue. 
    Workaround

    Install a version of VSE that has not adopted the new drivers, for example: 
    VSE 8.7 Patch 4 or below VSE 8.8

    Anybody knows will there be hotfix from Microsoft or this is McAfee bug?

    2012年1月11日 6:39

答案

全部回复

  • 2012年1月11日 7:09
  • On our nodes we have Hyper-V cluster and also clustered file resources (I know that is not recommended, but is supported), so we dont want uninstall McAfee.

    So have anybody a information about hotfix from Microsoft side or we have to wait on McAfee patch?

    2012年1月11日 7:58
  • As a workaround, remove the antivirus. As far as I know, like the hotfix does not exist.
    2012年1月11日 11:15
  • Read this blog entry. More precisely on the point of incompatible filter driver
    2012年1月11日 11:35
  • Hi Denis,

    I also have the same problem, is there any way to eliminate the driver filter after having identified ?

     

    Thanks!!!

    2012年1月20日 19:42
  • There will be fix from Microsoft.

    2012年1月24日 10:44
  • Hi,

    Just one question regarding this subject. I'm having the same issue here, and uninstalled the AV(although I'm not very happy with that). However, I keep having the CSV's in Redirected Access. I did not restart the cluster nodes. Is that a necessary step? Uninstalling the AV did not ask for a reboot. Tried moving the resources from one node to another, but the result is the same.

    Thanks,


    Nuno Silva

    2012年2月20日 11:44
  • Hi,

    Just one question regarding this subject. I'm having the same issue here, and uninstalled the AV(although I'm not very happy with that). However, I keep having the CSV's in Redirected Access. I did not restart the cluster nodes. Is that a necessary step? Uninstalling the AV did not ask for a reboot. Tried moving the resources from one node to another, but the result is the same.

    Thanks,


    Nuno Silva


    In Failover Cluster Manager, click on Storage, then right click on the storage that is redirected, highlight More Actions... and click Turn off redirected access for this Cluster Shared Volume.
    2012年2月20日 13:33
  • That would be a really simple solution, but I've already tried that :)

    The action 'Turn off redirected access for this Cluster Shared Volume' did not complete.

    Error Code: 0x800713b8

    The cluster request is not valid for this object.

    Thanks,


    Nuno Silva

    2012年2月20日 17:42
  • Hi,

    The issue is now solved. I had uninstalled the AV, but did not restart it. Yesterday did a restart to the Clustered Servers and now my CSV's are all "Online".

    Thanks,


    Nuno Silva

    2012年2月22日 12:52
  • 2012年3月18日 20:18
  • Fixed.

    http://support.microsoft.com/kb/2674551

    Does this hotfix need to be applied to every host in the cluster?

    Pat

    2012年7月18日 0:19
  • Yep.

    Install the update on all cluster nodes and reboot them.

    2012年7月18日 6:42