none
Creating a blog site under sharepoint 2010

    问题

  • Hi all,

    I created a blog under sharepoint 2010 site. but when i click on site settings, under galleries, and look and feel sections  i can see only like this

    Galleries - site columns,site content types,master pages(instead of Masterpages and page layouts)

    Look and feel - Title,description and icon,tree view, site theme,navigation - here i can't see master pages, page layouts and site Templates,welcome page,tree view.

    But these all are i can see in Main site. I don't know why i can't see in the  subsite. Can anybody tell me . what is the difference. Am i doing any wrong.

    thank you

    2012年6月22日 0:27

答案

  • Go to Site Features in your subsite and enable the SharePoint Server Publishing feature. This should give you the options you are looking for.

    Manaz Mohideen - MCPD, MCITP, MCTS

    • 已标记为答案 ausla11 2012年6月26日 0:02
    2012年6月22日 2:24
  • You need to go into the feature list you have in site settings and enable the Publishing feature like Manaz has mentioned. Just simply click the grey button next to the name and press 'enable'. If it is already enabled, disable it then re-enable it. 

    http://sharepointythings.blogspot.co.uk

    • 已标记为答案 ausla11 2012年6月26日 0:02
    2012年6月22日 9:53

全部回复

  • Go to Site Features in your subsite and enable the SharePoint Server Publishing feature. This should give you the options you are looking for.

    Manaz Mohideen - MCPD, MCITP, MCTS

    • 已标记为答案 ausla11 2012年6月26日 0:02
    2012年6月22日 2:24
  • If you've created a blog site with inherited from parent, when you go to the site setting and click on any setting link, you will see the setting of parent (instead of your current blog site setting). For example, when you click on the Site Permissions, it will open the permission setting from parent because it was inherited on parent, except for once it's broken out from parent inheriting. And another thing, you should check the right on account you have logged into site.

    HTH


    Visit my blog: My Blog | Visit my forum: SharePoint Community for Vietnamese | Bamboo Solution Corporation

    2012年6月22日 2:28
  • You need to go into the feature list you have in site settings and enable the Publishing feature like Manaz has mentioned. Just simply click the grey button next to the name and press 'enable'. If it is already enabled, disable it then re-enable it. 

    http://sharepointythings.blogspot.co.uk

    • 已标记为答案 ausla11 2012年6月26日 0:02
    2012年6月22日 9:53
  • Thanks alot Manaz. After i followed your suggestions it was working.

    Once again thank you.

    2012年6月26日 0:03
  • thanks kelly beans
    2012年6月26日 0:03
  • Activate the Publishing Feature - That will bring Master page, Page Layout, etc links!

    Regards,

    Sal

    2012年6月26日 11:31