none
Serveur Exchange 2007 HS

    问题

  • Bonjour, Bonsoir

    Mon serveur Exchange 2007 SP3 (sous Win2008 server SP2 64 bits) vient de tomber en panne et est irrécupérable.

    J'ai pu installer un nouveau serveur, sous la même configuration, mais avec un nom différent.

    Le nouveau serveur est membre du même domaine que le précédent.

    je possède la sauvegarde edb...mais comment faire ?

    Merci beaucoup pour votre aide.

    2012年2月20日 20:14

答案

全部回复

  • Bonjour,

    Idéalement, vous pouvez utiliser la fonction de portabilité des bases de données, au niveau du second serveur vous creer un groupe de stockage et qui contient une base de donnée qui porte le même nom que celle que vous avez. Puis vous suivez procedure decrite dans cet article MS: http://technet.microsoft.com/en-us/library/aa998340(v=exchg.80).aspx

    Sinon, vous pouvez creer un groupe de stockage de recupération, et vous restaurer les mailbox des utilisateurs à partir de la sauvegarde effectuer. Vous pouvez suivre la procedure decrite dans cet article: http://technet.microsoft.com/en-us/library/aa997694(EXCHG.80).aspx

    Bonne chance


    Best Regards Don't forget to mark it as answer if it helps

    2012年2月21日 9:40
  •  

    Bonjour,

    Pouvons-nous considérer que vous avez résolu votre problème avec les scénarios proposés ? Dans l'affirmative, pourriez-vous partager avec nous la solution, afin que d'autres personnes avec le même problème puissent profiter de cette solution ?

    Désormais, nous marquons les solutions proposées. N'hésitez pas à revenir et supprimer la réponse marquée si la solution n’est pas correcte. Merci !

    Cordialement,

    Florin


    Florin CIUCA, MSFT       Join TechNetFr on Viadeo   Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    2012年2月27日 21:12
  • Bonjour

    Désolé pour le retour tardif.

    En résumé, après une nuit blanche, j'ai pu récupérer le serveur en utilisant la procédure de portabilité de base de données.

    A noter quand même, (c'est une évidence mais je me suis fait avoir), que le nouveau Exchange doit être au même niveau SP que le précédent.

    Mon parc étant un peu vieillot, j'ai dû aussi changer manuellement le serveur sur les quelques clients outlook 2000-2002, qui restaient.

    Il me reste néanmoins un souci bizarre à résoudre sur une seule boite.

    Sur site , outlook s'ouvre sans probleme pour cette personne. par contre, comme c'est quelqu'un qui se déplace assez souvent dans des sites (domaines de la même forêt), son outlook s'ouvre avec une boite de réception vide. Alors que les éléments envoyés, tous les mails sont là.

    Peut être un temps de latence du fait que c'est un site distant ?

    Enfin, voilà, merci en tout cas.

    2012年2月28日 13:21