none
Windows Media Center Dejo De Funcionar....

    問題

  • Pues eso que yo utilizaba bastante el windows media center, para la xbox 360, pero ahora, de repente, me sale eso de "Windows Media Center Dejo De Funcionar, buscando una solucion..", pero que al final me quedo esperando y no me dice ni la solucion ni el problema, no se de que puede ser, tengo todas las actualizaciones al dia, he intentado desistalar e instalar de nuevo el windows media center, y sigue igual, estoy ya desesperado :S, espero que me ayudeis :D

    Saludos y Gracias!

    2010年4月3日 下午 05:10

解答

  • Ya he dejado espacio suficiente en el HDD, he desistalado el avast e instalado el Security Essentials, e activado los puntos de restauracion, he desistalado el pack de codecs, e instalado otro por si acaso, pero nada, lo unico que he conseguido es que no me sale lo de "se ha encontrado un problema.." , ahora directamente no me sale nada, cuando pincho en él, se queda como si lo hubiese a ejecutar, pero nada, se queda igual que si no hubiese pinchado.

    ¿Que hago entonces?, formatear no le veo una solucion..

    Hombre... es que un sistema tan guarreado como lo tenias no tiene arreglo, o el arreglo lleva mas tiempor que una nueva instalacion. Lo unico que yo te he dado son aputoas de lo que se debe o no hacer, pero si está hecho, la marcha atras no suele funcionar (mejor dicho necesitarias ser experto en windows y tardar horas además... para dejar "todo" bien, no solo eso).

    Mi consejo es formatear... hacer caso a las recomendaciones que he dado y otra más: NUNCA instalar paquetes de codecs ni programas que los instalen de tapadillo. Si necesitar visionar una pelicula para la cual windows no trae codecs, usa el VLC  http://www.videolan.org (es gratis). Y recuerda que windows 7 trae codecs de MPEG4 (DivX, XviD, etc) y de AC3, por lo que en general pocos videos no podrás ver y para los que suceda, usar VLC.

     


    Jose Manuel Tella Llop news://jmtella.com

    2010年4月4日 下午 04:00
  • si bueno, el videolan, lo tengo desde el principio alli es donde veo las peliculas, menos la musica, que me gusta mas en el wmp. y sobre formatear, pues nose ya me lo pensare, ya que no hace mucho que lo formatee, pero bueno cuando me vaya realmente mal lo hare, 

    Gracias a todos! :D

    Es que realmente te va mal ahora. Además veo que no tienes muy buenas practicas en esa maquina, ya que si conocias el videolan, ¿para que tenias montados paquetes de codecs?...

    Mi consejo es que formatees y antes de intalar nada, aunque te parezca una tonteria, preguntanos. Si no hay problemas te lo diremos y si los hay, te daremos alternativas...

     


    Jose Manuel Tella Llop news://jmtella.com

    2010年4月4日 下午 04:10

所有回覆

  • Hola Andujar,

    Siempre te está sucediendo esto?
    Fíjate qué codecs tienes insatalados, y suite de seguridad, si el problema no se soluciona quitando alguno de estos dos, o los dos, haz la restauración del sistema a día o fecha antes o a la misma si no existen de cuando te estaba funcionando.


    Sergio Calderón
    SWAT Team Microsoft - Windows Client
    Microsoft Student Partner
    2010年4月3日 下午 05:13
    版主
  • pues de codecs, tengo instalado K-Lite, y de antivirus  tengo el avast, y el windows defender que te venia por defecto en el windows.

    Y eso lo tengo instalado desde el primer dia que instale win 7, y nunca me ha dado problemas

    Gracias de todas maneras :D

    2010年4月3日 下午 05:30
  • Puede ser normal, haz la desinstalación de los codecs, y con la consola de comandos elevada ejecuta sfc /scannow , esto te verificará la integridad de los archivos y de ser necesario te los restaurará.

    Si realizando esto aún no da, seguiría recomendando hacer restauración del sistema, ten en cuenta que esto no te afectaría en nada de documentos, sólo configuración.


    Sergio Calderón
    SWAT Team Microsoft - Windows Client
    Microsoft Student Partner
    2010年4月3日 下午 05:38
    版主
  • SAludos Andujar:

    Ya revisaste el visor de eventos? observa la pestaña de aplicaciones, depronto ay una especificacion de lo que esta sucediendo.

    Si es muy tecnica pon el error aqui y veremos que podemos hacer.

    Accede al visor de eventos desde el menu de inicio/ escribe visor de eventos.

    lo que dice sergio es muy util en cuanto a la restauracion del sistema ¿ya lo hiciste?.

    ahhhhhhh  y en cuanto a antivirus ¿porque no usas el SEssential  de microsoft? es Buenisimo y totalmente compatible sin dejar ADS en el disco duro jeejejeje casi que no entiendo lo de ADS.

    Cuentanos como te fue.

    chaooooooo


    Juan Pablo Vidal Soporte Profesional IT juanp_vidal@hotmail.com
    2010年4月3日 下午 05:44
  • Respondo a los 2, 

    A Sergio: he probado lo del sfc /scannow, y como veo que va ha tardar, mientras respondo, cuando tenga los resultados lo pongo

    de todas maneras no puedo hacer la restauracion, ya que siempre borro todos los puntos del sistema, y dejo el ultimo, por falta de espacio :SS

    A Juan: He probado lo del visor de eventos, y he encontrado esto:

     

    Nombre de registro:Application
    
    Origen:        Windows Error Reporting
    
    Fecha:         03/04/2010 19:50:39
    
    Id. del evento:1001
    
    Categoría de la tarea:Ninguno
    
    Nivel:         Información
    
    Palabras clave:Clásico
    
    Usuario:       No disponible
    
    Equipo:        AndujarMAMB-PC
    
    Descripción:
    
    Depósito con errores 652705320, tipo 5
    
    Nombre de evento: CLR20r3
    
    Respuesta: No disponible
    
    Id. de archivo CAB: 0
    
    
    
    Firma del problema:
    
    P1: ehshell.exe
    
    P2: 6.1.7600.16385
    
    P3: 4a5bccdc
    
    P4: mcstore
    
    P5: 6.1.0.0
    
    P6: 4a5bda1e
    
    P7: 1a1
    
    P8: f5
    
    P9: System.InvalidOperationException
    
    P10: 
    
    
    
    Archivos adjuntos:
    
    C:\Users\AndujarMAMB\AppData\Local\Temp\WERC585.tmp.WERInternalMetadata.xml
    
    
    
    Es posible que estos archivos estén disponibles aquí:
    
    C:\Users\AndujarMAMB\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_ehshell.exe_47abb7a4c1688f98e24d8b036a255f5be5a386f_0c8ed3fc
    
    
    
    Símbolo de análisis: 
    
    Nueva búsqueda de una solución: 0
    
    Id. de informe: 66f61f70-3f49-11df-b308-0011672f7c18
    
    Estado del informe: 0
    
    XML de evento:
    
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    
      <System>
    
        <Provider Name="Windows Error Reporting" />
    
        <EventID Qualifiers="0">1001</EventID>
    
        <Level>4</Level>
    
        <Task>0</Task>
    
        <Keywords>0x80000000000000</Keywords>
    
        <TimeCreated SystemTime="2010-04-03T17:50:39.000000000Z" />
    
        <EventRecordID>2232</EventRecordID>
    
        <Channel>Application</Channel>
    
        <Computer>AndujarMAMB-PC</Computer>
    
        <Security />
    
      </System>
    
      <EventData>
    
        <Data>652705320</Data>
    
        <Data>5</Data>
    
        <Data>CLR20r3</Data>
    
        <Data>No disponible</Data>
    
        <Data>0</Data>
    
        <Data>ehshell.exe</Data>
    
        <Data>6.1.7600.16385</Data>
    
        <Data>4a5bccdc</Data>
    
        <Data>mcstore</Data>
    
        <Data>6.1.0.0</Data>
    
        <Data>4a5bda1e</Data>
    
        <Data>1a1</Data>
    
        <Data>f5</Data>
    
        <Data>System.InvalidOperationException</Data>
    
        <Data>
    
        </Data>
    
        <Data>
    
    C:\Users\AndujarMAMB\AppData\Local\Temp\WERC585.tmp.WERInternalMetadata.xml</Data>
    
        <Data>C:\Users\AndujarMAMB\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_ehshell.exe_47abb7a4c1688f98e24d8b036a255f5be5a386f_0c8ed3fc</Data>
    
        <Data>
    
        </Data>
    
        <Data>0</Data>
    
        <Data>66f61f70-3f49-11df-b308-0011672f7c18</Data>
    
        <Data>0</Data>
    
      </EventData>
    
    </Event>

    ----------------------------

    ah y lo del antivurus, pues que casi que no me interesa ya que con el avast me a ido de perlas, y con ese que dices ya lo conocia antes, y bueno.. tampoco es malo, pero es mejor el avast :D, desde mi punto de vista, 

    2010年4月3日 下午 05:58
  • Respondo a los 2, 

    A Sergio: he probado lo del sfc /scannow, y como veo que va ha tardar, mientras respondo, cuando tenga los resultados lo pongo

    de todas maneras no puedo hacer la restauracion, ya que siempre borro todos los puntos del sistema, y dejo el ultimo, por falta de espacio :SS

    A Juan: He probado lo del visor de eventos, y he encontrado esto:

     

    Nombre de registro:Application
    
    Origen:        Windows Error Reporting
    
    Fecha:         03/04/2010 19:50:39
    
    Id. del evento:1001
    
    Categoría de la tarea:Ninguno
    
    Nivel:         Información
    
    Palabras clave:Clásico
    
    Usuario:       No disponible
    
    Equipo:        AndujarMAMB-PC
    
    Descripción:
    
    Depósito con errores 652705320, tipo 5
    
    Nombre de evento: CLR20r3
    
    Respuesta: No disponible
    
    Id. de archivo CAB: 0
    
    
    
    Firma del problema:
    
    P1: ehshell.exe
    
    P2: 6.1.7600.16385
    
    P3: 4a5bccdc
    
    P4: mcstore
    
    P5: 6.1.0.0
    
    P6: 4a5bda1e
    
    P7: 1a1
    
    P8: f5
    
    P9: System.InvalidOperationException
    
    P10: 
    
    
    
    Archivos adjuntos:
    
    C:\Users\AndujarMAMB\AppData\Local\Temp\WERC585.tmp.WERInternalMetadata.xml
    
    
    
    Es posible que estos archivos estén disponibles aquí:
    
    C:\Users\AndujarMAMB\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_ehshell.exe_47abb7a4c1688f98e24d8b036a255f5be5a386f_0c8ed3fc
    
    
    
    Símbolo de análisis: 
    
    Nueva búsqueda de una solución: 0
    
    Id. de informe: 66f61f70-3f49-11df-b308-0011672f7c18
    
    Estado del informe: 0
    
    XML de evento:
    
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
    
      <System>
    
        <Provider Name="Windows Error Reporting" />
    
        <EventID Qualifiers="0">1001</EventID>
    
        <Level>4</Level>
    
        <Task>0</Task>
    
        <Keywords>0x80000000000000</Keywords>
    
        <TimeCreated SystemTime="2010-04-03T17:50:39.000000000Z" />
    
        <EventRecordID>2232</EventRecordID>
    
        <Channel>Application</Channel>
    
        <Computer>AndujarMAMB-PC</Computer>
    
        <Security />
    
      </System>
    
      <EventData>
    
        <Data>652705320</Data>
    
        <Data>5</Data>
    
        <Data>CLR20r3</Data>
    
        <Data>No disponible</Data>
    
        <Data>0</Data>
    
        <Data>ehshell.exe</Data>
    
        <Data>6.1.7600.16385</Data>
    
        <Data>4a5bccdc</Data>
    
        <Data>mcstore</Data>
    
        <Data>6.1.0.0</Data>
    
        <Data>4a5bda1e</Data>
    
        <Data>1a1</Data>
    
        <Data>f5</Data>
    
        <Data>System.InvalidOperationException</Data>
    
        <Data>
    
        </Data>
    
        <Data>
    
    C:\Users\AndujarMAMB\AppData\Local\Temp\WERC585.tmp.WERInternalMetadata.xml</Data>
    
        <Data>C:\Users\AndujarMAMB\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_ehshell.exe_47abb7a4c1688f98e24d8b036a255f5be5a386f_0c8ed3fc</Data>
    
        <Data>
    
        </Data>
    
        <Data>0</Data>
    
        <Data>66f61f70-3f49-11df-b308-0011672f7c18</Data>
    
        <Data>0</Data>
    
      </EventData>
    
    </Event>

     

    ----------------------------

    ah y lo del antivurus, pues que casi que no me interesa ya que con el avast me a ido de perlas, y con ese que dices ya lo conocia antes, y bueno.. tampoco es malo, pero es mejor el avast :D, desde mi punto de vista, 

    Un sistema que tenga menos del 30% del disco libre... no funciona correctamente. Te comento esto porque si has tenido que desactivar los puntos de restauracion para liberar espacio, entonces ses sistema anda muy mal. Debes redimensionar la particion para hacerla mas grande o habrá malfuncionamientos genericos.

    Con respecto al Avast, funciona muy mal en Vista y superiores, como todos los antivirus de terceros. Una simple explicacion tecnica que es lo mas importante: Vista y superiores implementan por primera vez en sistemas operativos la gestion de prioridades en las colas de entrada salida a disco, por lo cual la multitarea es real por primera vez en microinformatica al tener una tarea una prioridad de CPU y tambien una prioridad de acceso al disco. En cuanto instalas cualquier antivirus de terceros, estos montan un driver para serializar todos los accesos a discos por lo cual todas las prioridades de acceso se pierden al ser una cola unica de entrada / salida. La perdida de rendimiento es tan bestial que WIndows 7 se queda como un simple XP.

    El unico que no hace esta salvajada es el Security Essentials de Microsoft...

    Por tanto... los malfuncionamientos en tu sistema son por dos motivos: falta de espacio y uso del Avast.

     


    Jose Manuel Tella Llop news://jmtella.com

    2010年4月3日 下午 07:51
  • Ya he dejado espacio suficiente en el HDD, he desistalado el avast e instalado el Security Essentials, e activado los puntos de restauracion, he desistalado el pack de codecs, e instalado otro por si acaso, pero nada, lo unico que he conseguido es que no me sale lo de "se ha encontrado un problema.." , ahora directamente no me sale nada, cuando pincho en él, se queda como si lo hubiese a ejecutar, pero nada, se queda igual que si no hubiese pinchado.

    ¿Que hago entonces?, formatear no le veo una solucion..

    2010年4月4日 下午 03:53
  • Hola Adujar,

    Puedes todavía intentar corriendo en la consola de comandos elevado el sfc /scannow


    Sergio Calderón
    SWAT Team Microsoft - Windows Client
    Microsoft Student Partner
    2010年4月4日 下午 03:59
    版主
  • Ya he dejado espacio suficiente en el HDD, he desistalado el avast e instalado el Security Essentials, e activado los puntos de restauracion, he desistalado el pack de codecs, e instalado otro por si acaso, pero nada, lo unico que he conseguido es que no me sale lo de "se ha encontrado un problema.." , ahora directamente no me sale nada, cuando pincho en él, se queda como si lo hubiese a ejecutar, pero nada, se queda igual que si no hubiese pinchado.

    ¿Que hago entonces?, formatear no le veo una solucion..

    Hombre... es que un sistema tan guarreado como lo tenias no tiene arreglo, o el arreglo lleva mas tiempor que una nueva instalacion. Lo unico que yo te he dado son aputoas de lo que se debe o no hacer, pero si está hecho, la marcha atras no suele funcionar (mejor dicho necesitarias ser experto en windows y tardar horas además... para dejar "todo" bien, no solo eso).

    Mi consejo es formatear... hacer caso a las recomendaciones que he dado y otra más: NUNCA instalar paquetes de codecs ni programas que los instalen de tapadillo. Si necesitar visionar una pelicula para la cual windows no trae codecs, usa el VLC  http://www.videolan.org (es gratis). Y recuerda que windows 7 trae codecs de MPEG4 (DivX, XviD, etc) y de AC3, por lo que en general pocos videos no podrás ver y para los que suceda, usar VLC.

     


    Jose Manuel Tella Llop news://jmtella.com

    2010年4月4日 下午 04:00
  • ah si, se me olvidaba, lo hice como me dijiste, y nada, me dijo que ningun archivo estaba corrupto, ni nada, 
    2010年4月4日 下午 04:02
  • ah si, se me olvidaba, lo hice como me dijiste, y nada, me dijo que ningun archivo estaba corrupto, ni nada, 
    Insisto, revisa mi ultimo mensaje y haz lo que te acabo de comentar. Habrias terminado ya...

    Jose Manuel Tella Llop news://jmtella.com

    2010年4月4日 下午 04:04
  • si bueno, el videolan, lo tengo desde el principio alli es donde veo las peliculas, menos la musica, que me gusta mas en el wmp. y sobre formatear, pues nose ya me lo pensare, ya que no hace mucho que lo formatee, pero bueno cuando me vaya realmente mal lo hare, 

    Gracias a todos! :D

    2010年4月4日 下午 04:04
  • si bueno, el videolan, lo tengo desde el principio alli es donde veo las peliculas, menos la musica, que me gusta mas en el wmp. y sobre formatear, pues nose ya me lo pensare, ya que no hace mucho que lo formatee, pero bueno cuando me vaya realmente mal lo hare, 

    Gracias a todos! :D

    Es que realmente te va mal ahora. Además veo que no tienes muy buenas practicas en esa maquina, ya que si conocias el videolan, ¿para que tenias montados paquetes de codecs?...

    Mi consejo es que formatees y antes de intalar nada, aunque te parezca una tonteria, preguntanos. Si no hay problemas te lo diremos y si los hay, te daremos alternativas...

     


    Jose Manuel Tella Llop news://jmtella.com

    2010年4月4日 下午 04:10