none
IE9:已封鎖這個網站顯示安全性憑證有錯誤的內容

    問題

  • 請教各位先進:

    一樣乾淨的電腦新安裝的IE9(win7 x64),但仍使用IE9非程式集中的(64位元 IE9),只有一台在觀看各大新聞網時,Example :www.nownews.com 的任一篇新聞內頁時會發生「已封鎖這個網站顯示安全性憑證有錯誤的內容」,且超連結facebook的大頭照都會出現[x],但其它的IE9 不會發生,不知是否為IE9的哪個「進階」功能影響到?

    已知試過「相容性」把IE9手動調成IE9相容模式或IE8,並將「文件模式」也改為IE8
    但仍無效! 有發現各網站已有在程式碼中加入了「<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE8" />」
    但有問題的這台仍造常跑IE9

    已知Microsoft 技術支援中心有教:http://support.microsoft.com/kb/974184/zh-tw/#sol1  也許可解決一般使用者的問題
    但想要知悉這個問題到底是哪個進階選項所影響到的!?

    2011年10月13日 上午 03:39

解答

所有回覆