none
IE 8.0 點擊網址列沒反應?

解答

  • 己經找到解決問題了

    附上registry:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{954F1760-C1BC-11D0-9692-00A0C908146E}\InprocServer32]
    "ThreadingModel"="Both"


    問題應該是中文版Windows上缺少了這個String Value,因為英文是有的,當加上後便解決了

    Ref:
    http://computer.discuss.com.hk/viewthread.php?tid=9839155
    http://www.hkepc.com/forum/viewthread.php?tid=1290018
    Hong Kong guy
    • 已標示為解答 Vincent Lin 2010年3月17日 上午 07:25
    2010年3月17日 上午 07:15

所有回覆

  • 你的TabProcGrowth的值為多少?
    我試了一下,在XP環境改1或0的情況下
    不管在Ctrl + N & 連結按右鍵開新視窗,該下拉選單都無法顯示
    2009年4月21日 上午 02:31
  • 你的TabProcGrowth的值為多少?
    我試了一下,在XP環境改1或0的情況下
    不管在Ctrl + N & 連結按右鍵開新視窗,該下拉選單都無法顯示

    我是Mr.micro,因為忘了密碼新開了一個帳號。

    TabProcGrowth 0
    按桌面/捷徑IE圖示新開第二個(後)的可以下拉選擇已記錄的網址,
    但Ctrl + N & 連結按右鍵開新視窗,則沒反應。

    如果是TabProcGrowth 1或沒新增TabProcGrowth的話,
    按桌面/捷徑IE圖示新開第二個(後)和Ctrl + N & 連結按右鍵開的新視窗都不能下拉選擇已記錄的網址。
    2009年4月21日 上午 02:49
  • 了解
    測試了一下,的確是有這問題
    不過這跟之前別人問的其實是一樣的
    目前已經有反映此問題
    如果有更新的話會再回應你
    2009年4月21日 上午 03:12
  • 己經找到解決問題了

    附上registry:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\CLSID\{954F1760-C1BC-11D0-9692-00A0C908146E}\InprocServer32]
    "ThreadingModel"="Both"


    問題應該是中文版Windows上缺少了這個String Value,因為英文是有的,當加上後便解決了

    Ref:
    http://computer.discuss.com.hk/viewthread.php?tid=9839155
    http://www.hkepc.com/forum/viewthread.php?tid=1290018
    Hong Kong guy
    • 已標示為解答 Vincent Lin 2010年3月17日 上午 07:25
    2010年3月17日 上午 07:15