none
Outlook 2010/Exchange Server 2003: external out of office replies

    Question

  • Hi everyone,

    We're still using Exchange Server 2003 SP2 and mostly Outlook 2003 SP3. At management's request, I enabled delivery of out-of-office messages to the Internet. This works fine for Outlook 2003 clients, but I have one person on Outlook 2010. For him, out-of-office replies are delivered to internal recipients, but not to external recipients. When I track his OOO replies in Exchange Server Manager, they get to the "Message Submitted to Categorizer" stage and then vanish.

    Is Outlook 2010 possibly the cause? If so, is there a workaround? We are moving to Exchange Server 2010 in the next 2-3 months, but I need to sort this fellow's problem out sooner than that if I can. Thanks.

    Thursday, August 30, 2012 5:39 PM

Answers

  • Hi Jefferson,

    Outlook 2010 introduced a new feature of External Out of Office, which should be shown as greyed when Outlook 2010 connects to a mailbox resided in Exchange 2003 server. I am suspecting if it is the cause.

    Please close Outlook and try in OWA to see if other external users can receive the OOF reply from the specific user.

    Hope it is helpful.


    Fiona Liao

    TechNet Community Support

    Friday, August 31, 2012 6:09 AM
    Moderator

All replies

  • Hi Jefferson,

    Outlook 2010 introduced a new feature of External Out of Office, which should be shown as greyed when Outlook 2010 connects to a mailbox resided in Exchange 2003 server. I am suspecting if it is the cause.

    Please close Outlook and try in OWA to see if other external users can receive the OOF reply from the specific user.

    Hope it is helpful.


    Fiona Liao

    TechNet Community Support

    Friday, August 31, 2012 6:09 AM
    Moderator
  • Hi,

    Any updates? If no more questions on this thread, we may mark it as answered. Thanks .


    Fiona Liao

    TechNet Community Support

    Wednesday, September 05, 2012 3:07 AM
    Moderator