locked
"C:\Program Files\Microsoft Office Servers\12.0\Data\Office Server\Config" when activating Search.

    Question

  • Hi

    I am getting foollowing message when I am trying to activate the sharepoint search in 2007.

    C:\Program Files\Microsoft Office Servers\12.0\Data\Office Server\Config

    pls help

    rgds puneet

    • Edited by Mike Walsh FIN Sunday, March 21, 2010 8:19 AM "sharepoint" as a Title when posting a question to a SharePoint forum isn't AT ALL helpful. Write a problem description next time. Title re-written but is the error message really what you wrote ?
    • Moved by Mike Walsh FIN Sunday, March 21, 2010 8:20 AM search related (From:SharePoint - General Question and Answers and Discussion (pre-SharePoint 2010))
    Saturday, March 20, 2010 5:01 PM

Answers

  • I am not sure what error you are getting as it is notmentioned, but incase  you are activating Office search and getting error,

    Rerun the sharepoint configuration wizard on the server and retry.


    I LOVE MS..... Thanks and Regards, Kshitiz (Posting is provided "AS IS" with no warranties, and confers no rights.)
    • Edited by Kshitizs Monday, March 22, 2010 12:03 PM correction!!!
    • Marked as answer by Stanfford Liu Friday, April 02, 2010 9:47 AM
    Monday, March 22, 2010 12:03 PM

All replies

  • Hi,

     

    Can you provide more detailed information about your issue?

    1.      How do you activate the SharePoint search in 2007, perform the “start” action in SharePoint central administration?

    2.      Which Search service, Office Search or WSS Search?

    3.      Whether there is any useful error message in event viewer and ULS logs in Moss Server?

     

    Hope this helps

     

    Thanks!

    Stanfford

     

    Monday, March 22, 2010 9:04 AM
  • I am not sure what error you are getting as it is notmentioned, but incase  you are activating Office search and getting error,

    Rerun the sharepoint configuration wizard on the server and retry.


    I LOVE MS..... Thanks and Regards, Kshitiz (Posting is provided "AS IS" with no warranties, and confers no rights.)
    • Edited by Kshitizs Monday, March 22, 2010 12:03 PM correction!!!
    • Marked as answer by Stanfford Liu Friday, April 02, 2010 9:47 AM
    Monday, March 22, 2010 12:03 PM
  • Yes you can re-run the configuration wizard and re-try.

    Also check the Service setting in services.msc (check if it is disabled) and also the log-on properties.

     

    Wednesday, January 12, 2011 10:18 AM