none
Problem connecting to wireless router

    Question

  • Basically I cannot connect and get internet access. I have reset the router by removing the power cord and leaving it for over a minute. I am pretty much unable to get windows to see the wireless connection, and my laptop upstairs can connect to it just fine. The laptop runs vista. The odd thing is that I did get to see the wireless connection, but when I tried to connect it said that I had typed in a mismatched key. I'm sure it was the right key and to test it I removed the passphrase from my laptop's connection and retyped the one I thought to be correct. It was. Now I am unable to find the wireless connection at all, even though it is only 1 room over. When I had the connection the signal strength was at 4-5 bars.

    Now I had just moved this computer to a new house and it had worked fine in a previous house so it has worked before. I'm only posting this in the windows 7 forum because I'm at a loss as to what else may be causing this.

    I'm using a Zotac 9300 ITX wi-Fi motherboard with its included wireless adapter. It reads VIA usb wireless adapter. The driver I used was for vista, but my wireless connection was working in the other house earlier so that shouldn't be it.

    The router is a WRT54GS. It's an old model, but I think it's pretty similar to the one I was using at the other house.

    Thanks for all your help.
    Sunday, June 28, 2009 12:21 AM

All replies

  • Basically I cannot connect and get internet access. I have reset the router by removing the power cord and leaving it for over a minute. I am pretty much unable to get windows to see the wireless connection, and my laptop upstairs can connect to it just fine. The laptop runs vista. The odd thing is that I did get to see the wireless connection, but when I tried to connect it said that I had typed in a mismatched key. I'm sure it was the right key and to test it I removed the passphrase from my laptop's connection and retyped the one I thought to be correct. It was. Now I am unable to find the wireless connection at all, even though it is only 1 room over. When I had the connection the signal strength was at 4-5 bars.

    Now I had just moved this computer to a new house and it had worked fine in a previous house so it has worked before. I'm only posting this in the windows 7 forum because I'm at a loss as to what else may be causing this.

    I'm using a Zotac 9300 ITX wi-Fi motherboard with its included wireless adapter. It reads VIA usb wireless adapter. The driver I used was for vista, but my wireless connection was working in the other house earlier so that shouldn't be it.

    The router is a WRT54GS. It's an old model, but I think it's pretty similar to the one I was using at the other house.

    Thanks for all your help.

    If you have any cordless DECT phones at your home, please note, that they can interfere with the wireless connection. The interferes are always go up, so if you have a 1.5 Ghz cordless phone, it for sure can interfere with the wireless, since the wireless connection is working on 2.4 Ghz band.

    I myself have the problem as I described, having a phone that interferes with the wireless, so I use Ethernet instead...
    Sunday, June 28, 2009 1:10 AM
  • Thanks for that info, but actually there are no cordless phones in this house.

    Also, I know the SSID and passphrase so I tried to setup the connection that way, but it would not work either. can't go much longer without the internet. lol.
    Sunday, June 28, 2009 2:31 AM
  • I can’t decide if you’re talking about Vista or Windows 7 but I suggest you try removing the network and setting it up again, as follows:

    1. Go to Control Panel > All Control Panel Items (Classic view in Vista) > Network and Sharing Center > Manage Wireless Networks (in the left pane) and right-click the wireless network.

    2. Go to Control Panel > All Control Panel Items (Classic view in Vista) > Network and Sharing Center > Set up a new connection or network > Manually Connect to a Wireless Network > Next. Type in the Network Name (SSID), select Security Type and type in the key. You may also want to tick ‘Start this connection automatically’ and ‘Connect even if the network is not……‘ > Next.

    Sunday, June 28, 2009 8:04 AM
  • Resetting did allow my computer to see the connection, but I still cannot successfully connect to it. I tried, but it just takes a while and then fails.

    My laptop runs vista and can connect, my main computer runs windows 7 and cannot. I ran the internet connectivity evaluator, and I support almost all the features except port forwarding to some extent. Not sure if I need to support something different for windows 7.

    Anyway, when I troubleshoot my connection the windows troubleshooter says something like, no previous connections are in range, and problems with wireless adapter/access point. ugh.

    By resetting my router I have made it an open connection and with an SSID of just linksys so I set up a connection manually ticking the connect if in range and even if not broadcasting to no avail.

    I managed to try to connect to my router twice. First time it said identifying for a few minutes then failed. Second time it said unable to connect, and that was it.



    Sunday, June 28, 2009 3:31 PM
  • I signed in to this Forum hopin for a fix to this problem!  I have the same problem when trying to connect to my WPA wireless network.  What I find when trying to "manually Connect to a Wireless Network" on the "Enter Information" pop-up is that the "Security Type" drop down list (Choose an option) contains:  "No authentication (Open)"; "WEP"; and "802.1x".  WPA is not a Security Option in my version of the Windows 7 RC1 (Build 7100).  This is unlike my Vista and XP computers, which both have WPA as a Security Option.  It seems that this is an oversight in the RC.  Since WPA is not a "Security Option", you cannot select WPA and thus cannot enter the "Security Key".  The RC defaults to WEP when identifying and trying to connect to a secure wireless network.  I think this is a Windows 7 issue which should be easily resolved but which will likely require users to download the fix and install it on the Windows 7 installation.  In my case, I have a dual-boot configuration with XP, so it shouldn't be a problem (assuming Microsoft addresses this in a timely manner). 

    DUH!
    Turns out that in my dual boot installation I installed an older driver for my Intel Pro-Wireless 2100B.  An updated driver allowed the WPA security capability to be identified by Windows 7--THIS IS NOT A WINDOWS 7 issue as I postulated above.  Sorry Microsoft! 

    By the way, my experience with Windows 7, overall, has been my best experience ever with a new OS. 
    • Marked as answer by Adam M MCP Monday, June 29, 2009 1:51 PM
    • Unmarked as answer by Adam M MCP Monday, June 29, 2009 1:51 PM
    Sunday, June 28, 2009 8:59 PM
  • Can you connect wired to your router and check Windows update for a newer driver?
    Monday, June 29, 2009 1:52 PM
  • Actually, I booted the computer in XP, searched for the 2100B driver, went to the Lenovo web site, downloaded the new driver, then re-booted into Windows 7 and navigated to the XP partition and copied the driver to the Windows 7 desktop.  Then installed the driver and performed the manual network setup procedures described above.  Worked perfectly.  Now using that machine on my wireless network.  Hope this is helpful to others with this problem.  In the Army, we would call my experience a "headspace and timing" issue!
    Tuesday, June 30, 2009 3:03 AM
  • Praxis are you able to do what worked for JohnB?
    Tuesday, June 30, 2009 2:30 PM