none
cannot connect internet with firefox and chrome, but IE will do it

    Question

  • I used the Windows XP SP3 and Norton Internet Security, it worked fine for connecting internet with IE, firefox and chrome, recently I removed the Norton Internet Security and installed the MSE (durring the MSE installation I selected to enable the Windows Firewall), after the MSE installation I can not use the Firefox and Chrome again, it always shows that can not connect internet. But IE still can work normally.

    The chrome shows the the error message as
    "Error 102 (net::ERR_CONNECTION_REFUSED): server refused the connect"

    The Firfox shows the message as
    "Connect Failed
    Firefox can not establish connect with server www.msn.com " and in its web console will only show one message as
    "[15:15:29.354] GET http://www.msn.com/ [undefined 15ms]",

    in a normal working PC, the firefox web console will show a lot of messages as

    [11:32:39.699] GET http://www.msn.com/ [HTTP/1.1 200 OK 266ms], ...

    It seems the GET is blocked and I had checked the Firewall and Proxy settings they are as below,
    1. Firewall setting
    1) Firefox and Chrome both listed in the exception list and both items are checked
    2. Proxy configuration
    1) IE and Chrome use the same setting tool and both are set in the same (no proxy)
    2) Firefox uses the setting tool of itself, but the default setting is as "Use system proxy setting", I had tried to change the setting as "no Proxy", "Auto detect proxy", it still can not work.
    3. Encryption setting
    1) All browsers enable the SSL 3.0 and TLS 1.0

    And I also tried
    1. to delete the Firefox from the exception list and re-add it into the list, but it still can not work.
    2. to uninstall the Firefox and re-install it, the case is the same, it still cannot work.

    At last I checked the proxy status in command mode as
    1. ipconfig /all: shows the proxy state as
        WINs proxy: No
    2. proxycgf: show the registration key value as
       WinHttpSetting: Direct access (no proxy server)

    Please give me the help, thanks a lot!
    Saturday, May 14, 2011 7:38 PM

All replies

  • Hi.

    Is your filewall on? Check to see if there isn't maybe a block in there.

    Alternatively, Turn the firewall off completely.

    Another option is to set your Firefox and Google Chrome to not work through a proxy server. This should also resolve the issue.

    Regards


    Sean Venter Mini Tech IT MCITP - Enterprise Administrator
    Wednesday, June 22, 2011 7:46 AM