none
Internet não funciona com Windows 7 + Internet Explorer

    Pergunta

  • Boa Noite

    Vejam se podem me ajudar.

    Instalei o Windows 7 no meu notebook e desde então não consigo acessar Internet utilizando o internet explorer 8. Tenho o Chrome instalado na mesma máquina e com ele acesso normalmente a internet.

    Já foram verificadas todas as configurações de conexão com a internet e está tudo OK, tanto que com Chrome funciona perfeitamente.

    Me ajudem, pois tenho alguns certificados que só funcionam no IE.

    Abraços.

    Carlos Magno
    segunda-feira, 8 de junho de 2009 22:09

Respostas

  • Carlos

    Quando tenta navegar pelo IE8 o que aparece, qual mensagem de erro?

    Já tentou usar outro tipo de conexão? tipo voce usa ADSL, tenta com a discada para ver se vai aparecer a mesma msg de erro...
    Anderson Oliveira
    terça-feira, 9 de junho de 2009 13:40

Todas as Respostas

  • Olá.
    Tentou ver nas opções da internet em conexao, configuracão da lan se não est´marcado proxy, o use esta marcado detectar configuraçãoes de proxy automaticamente?
    MCP/MCDST/MCTS/MCITP
    segunda-feira, 8 de junho de 2009 23:38
  • Ola Leandro

    Como eu disse, não está marcado a opção de proxy.

    O Chrome está com a mesma configuração e acessa normalmente a internet.

    Pior é que não consigo nem reinstalar o IE para ver se é algum problema com a versão que estou utilizando.

    To quase partindo para solução drástica de voltar para o XP.
    segunda-feira, 8 de junho de 2009 23:45
  • Testou a navegação em modo seguro com rede?
    Qual anti vírus? Possui firewall?

    Aguardo a resposta.
    terça-feira, 9 de junho de 2009 11:22
  • Carlos

    Quando tenta navegar pelo IE8 o que aparece, qual mensagem de erro?

    Já tentou usar outro tipo de conexão? tipo voce usa ADSL, tenta com a discada para ver se vai aparecer a mesma msg de erro...
    Anderson Oliveira
    terça-feira, 9 de junho de 2009 13:40
  • Eu estava com um problema parecido, tinha que desconectar a conexão local e conectar novamente, ai funcionava normalmente mas, toda vez tinha de fazer isso, certo dia o windows media player começou a falhar e eu resolvi excluilo, dai por diante a internet começou a funcionar sem problema. Moral da historia: mirei no que vi e acertei no que nãovi.
    segunda-feira, 12 de julho de 2010 01:21
  • Caro Carlos,

     

    Como solução paliativa você poderia utilizar a IETAB no Chrome, um plugin com funcionalidades do IE dentro do Chrome.

    quarta-feira, 14 de julho de 2010 13:41