Incompatible with Windows Server 2008 Enterprise (Version 3 or V3) Certificate Templates

Incompatible with Windows Server 2008 Enterprise (Version 3 or V3) Certificate Templates

This article applies to applications, operating systems, and devices that do not support version 3 (CNG) templates, which can be issued by Windows Server 2008 Enterprise and Datacenter editions as well as Windows Server 2008 R2 Standard, Enterprise, and Datacenter editions running Active Directory Certificate Services (AD CS).

When working in the Certificate Templates console starting in Windows Server 2008, you are asked if you want to make a Windows Server 2003 certificate template (V2) or a Windows Server 2008 certificate template (V3). This is shown in the following figure:




The following is a list of operating systems, applications, and devices that do not support Windows Server 2008 certificate (V3) templates:

Please, add to the list above as you discover items that do not support V3 templates and link to the references, if possible, that describe the incompatibilities.

Additional references
Certificate template versions
Certificate Template Overview
Installing and Upgrading Certificate Templates
New Features in Certificate Services - Applies to Windows Server 2003
2008 Web Enrollment and Version 3 Templates
You cannot add V2 or V3 templates after an inplace upgrade was performed using Windows Server 2008 enterprise CA
Sort by: Published Date | Most Recent | Most Useful
Comments
  • Is this still an isue or has it been address in hotfix, update, or SP?

    ----------------

    There are a lot of products now listed. Which products are you talking about? Since this is a community article, we might have to do some collective research. :-)

  • This is a list of active issues.

  • Lync Server 2010 also has some issues with V3 templates

Page 1 of 1 (3 items)