When trying to import the ConfigMgr 2007 SP2 Management Pack, you will see the following error:

image

In effect, that’s normal because the MP depends on another one which is “OpsMgr 2007 MOM 2005 Backward Compatibility MP Update”.

image

So, you have to import it also to complete importing the operation.

image

Now you can start playing with OpsMgr 2012 to monitor ConfigMgr 2007 SP2.