Pode parecer algo corriqueiro, porem a resposta não está tão clara nos wizards de instalação, uma vez que o ASP.NET não pode ser instalado por pacote autonomo como no Windows 2008 R2.

A solução é muito simples, no Windows 2012 o ASP.NET 2.0 e 3.0 estão incluidos no .NET 3.5 como mostra a figura abaixo do Server Manager, bastando instalar o Framework 3.5:

image

Para habilitar o ASP.NET 2.0 é necessário após instalar o Framework reabrir o wizard e habilitar o ASP.NET 3.5 no IIS:

image

Pronto, agora os produtos que exigem o ASP.NET 2.0 irão instalar corretamente, como o exemplo abaixo do System Center Service Manager 2012 Portal:

image


Original by Marcelo Sincic - MVP Windows IT Pro-Expert
http://www.marcelosincic.com.br
http://twitter.com/marcelosincic