locked
Windows 8.1 Preview Update BSOD Memory_Management ERROR RRS feed

  • Question

  • Woke up this morning to and finally got to download Windows 8.1 Preview Update.  All went well with the installation however right when I tried to login I got a BSOD MEMORY_MANGAMENT ERROR.  Rebooted and tried again a couple times with the same result.  Restored my system partition with an image I had created just before running the update installation, ran chkdsk and Memory diagnostics with no errors.

    I was expecting bugs but I didn't even get to see any new features.  Bummer.  If anyone gets the same error let me know if you find a solution.

    Windows 8

    Intel i5-3350P CPU

    6GB DDR3 RAM 1333/1066 Mhz

    AMD HD 7700 Radeon GPU

    • Moved by Mike Kinsman Wednesday, June 26, 2013 8:29 PM Windows 8.1 preview issue
    Wednesday, June 26, 2013 8:14 PM

Answers

  • I confirm that syswow64/asgt.exe is causing MEMORY_MANAGEMENT BSOD on Windows 8.1. It is a part of ASUS GPU Tweak Tool that is responsible for applying overclock settings on startup.

    Disabling this service would prevent your Windows 8.1 from BSODing.

    Friday, June 28, 2013 9:40 AM

All replies

  • You can upload dump file to analyze:

    1. Click “Start”, type “%SystemRoot%\Minidump" (without quotation marks) in “Search” bar and press “Enter”.

    2. Go to your Desktop, right-click on it and create a new folder named "Dump".

    3. Copy all the memory dump files (looks like [Mini092008-01.dmp]) in Minidump to this folder.

    4. Right-click on the Dump folder, click "Send To", and click "Compressed (zipped) Folder".

    5. Upload to SkyDrive.


    Leo Huang
    TechNet Community Support

    Thursday, June 27, 2013 6:48 AM
    Moderator
  • I got the same error, but the secure mode works. I'm looking for a solution D:
    Thursday, June 27, 2013 11:29 AM
  • I'm also having a MEMORY_MANAGEMENT error (0x0000001a) every time I try to run the latest BIOS update for a Dell OptiPlex 9010 AIO  (Optiplex9010A_A10.exe)

    Zipped memory.dmp 67MB is uploaded in skydrive.

    Link: https://skydrive.live.com/redir?resid=74157B46810E5951!202&authkey=!ALUJsD_HdENH9ss

    (Edit with a new link.)
    • Edited by ISC Staff Thursday, June 27, 2013 3:12 PM Edit with a new link
    Thursday, June 27, 2013 2:27 PM
  • I am having what appears to be the same problem as the original poster. We have almost identical hardware.

    Windows 8

    Intel i5-3350P CPU

    8GB DDR3 RAM 1333/1066 Mhz

    AMD HD 7700 Radeon GPU

    Asrock H77 pro4 MVP mobo.

    All of the components are less than 1

    month old. Below is the link to my minidump

    https://skydrive.live.com/redir?resid=9098398E7626012C!798&authkey=!AH_ZxkvSOtG-EY4

    Thursday, June 27, 2013 3:26 PM
  • got the same error, onlyworks in safe mode . waiting for a solution
    Thursday, June 27, 2013 3:29 PM
  • I believe I may have found a solution. I was experiencing the EXACT same BSOD on my system when installing 8.1. By looking at my log files, it appears that Intel Rapid Storage Technology was causing the system to hang during install.

    Going on a hunch, I uninstalled Intel Rapid Storage Tech from the control panel prior to my second attempt at installation.

    It then installed without a hitch, and I am currently sitting at a fully function 8.1 desktop! Hope this works for you and everybody else having this problem!

    Windows 8 Pro with Media Center

    16GB DDR3-1600 RAM

    Intel i5-2500k CPU

    Intel DP67BGB3 Extreme Series Motherboard

    Crucial M4 SSD 128GB


    • Edited by insomniac34 Thursday, June 27, 2013 4:39 PM adding technical specs
    Thursday, June 27, 2013 4:37 PM
  • I had the exact same issue but found a fix, at least for my problem.

    I got it running in safe mode and did a clean boot (only loads MS stuff) and then I could log in without it bsoding on me.

    Then I knew it were software related so I worked my way through the services one at a time until I came across "asgt" and it bsoded again right after login. Then I tried to activate every service and process again except for asgt and now it runs just fine. However I sometime get stuck at boot, never gets past the fish but that is fixed by a reboot.

    Hope this helps




    • Edited by Daniel swe Thursday, June 27, 2013 4:52 PM Removed html
    Thursday, June 27, 2013 4:51 PM
  • Unfortunately I was never able to logon.  I could probably move copy the minidump file to a thumb drive from the command prompt in windows RE before booting up the shell but I do not have another computer to upload it to Sky Drive
    Thursday, June 27, 2013 5:22 PM
  • I'm also having a MEMORY_MANAGEMENT error (0x0000001a) every time I try to run the latest BIOS update for a Dell OptiPlex 9010 AIO  (Optiplex9010A_A10.exe)

    Zipped memory.dmp 67MB is uploaded in skydrive.

    Link: https://skydrive.live.com/redir?resid=74157B46810E5951!202&authkey=!ALUJsD_HdENH9ss

    (Edit with a new link.)

    remove this driver    

    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************

    MEMORY_MANAGEMENT (1a)
        # Any other values for parameter 1 must be individually examined.
    Arguments:
    Arg1: 0000000000001233, The subtype of the bugcheck.
    Arg2: 000000000000010a
    Arg3: 0000000000000002
    Arg4: 0000000000000000

    Debugging Details:
    ------------------

    *** ERROR: Module load completed but symbols could not be loaded for DBUtil_2_3.Sys

    BUGCHECK_STR:  0x1a_1233

    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT

    PROCESS_NAME:  Optiplex9010A_

    CURRENT_IRQL:  0

    ANALYSIS_VERSION: 6.3.9431.0 (debuggers(dbg).130615-1214) amd64fre

    LAST_CONTROL_TRANSFER:  from fffff801e196df5e to fffff801e1959da0

    STACK_TEXT:  
    nt!KeBugCheckEx
    nt! ?? ::FNODOBFM::`string'
    nt!MmMapIoSpace
    DBUtil_2_3
    DBUtil_2_3
    nt!IopXxxControlFile
    nt!NtDeviceIoControlFile
    nt!KiSystemServiceCopyEnd
    0x0
    Image path: \??\C:\Users\LIMAI_~1\AppData\Local\Temp\DBUtil_2_3.Sys Image name: DBUtil_2_3.Sys Timestamp: Tue Nov 03 06:14:51 2009




    "A programmer is just a tool which converts caffeine into code"


    Thursday, June 27, 2013 6:32 PM
  • I confirm that syswow64/asgt.exe is causing MEMORY_MANAGEMENT BSOD on Windows 8.1. It is a part of ASUS GPU Tweak Tool that is responsible for applying overclock settings on startup.

    Disabling this service would prevent your Windows 8.1 from BSODing.

    Friday, June 28, 2013 9:40 AM
  • Thanks for the help guys.  Seems it was the asgt service.
    Friday, June 28, 2013 4:06 PM
  • I am getting the very same error. I am running Windows 8 x64 with Intel i7-3960x Extreme Edition, 64GB DDR3-1333 Mhz, and 2x NVidia GeForce GTX 690s. I have tried installing the store version and also the ISO image file, but get the same results. the ONLY time this error comes up, is when I try installing 8.1.
    Saturday, June 29, 2013 4:33 AM
  • I would like to thank "Insomniac34" very much. His solution of uninstalling Intel Rapid Storage worked for me. Thanks again.
    Saturday, June 29, 2013 5:46 AM
  • Hello,

    I can confirm that your crash was caused by IOMap64.sys, which is part of ASUS Smart Doctor software.  The driver attempted to map a physical page of memory without first locking the page, which can lead to memory corruption. The memory manager detected this invalid access and bugchecked the system to prevent possible system corruption.

    You can remove or disable the ASUS Smart Doctor software, and verify that this prevents the bugcheck.

    Regards,

    Graham

    • Proposed as answer by Andre.Ziegler Monday, July 15, 2013 5:13 AM
    Tuesday, July 2, 2013 8:34 PM
  • I too crashed right after login screen to BSOD. I couldn't SafeBoot and Windows wouldn't do any of it's troubleshooting. I booted to Command Prompt and then navigated to Windows\SysWOW64 and deleted the asgt.exe mentioned in this thread. Wham! I'm booting again and everything seems good. Thanks for the help.
    Monday, July 8, 2013 2:44 AM
  • After booting in Safe mode I disabled ASGT in service section of MSconfig and all was well. Not sure what created this but had noticed on other forums it worked for others and it sure worked for me.
    Sunday, July 14, 2013 9:56 PM
  • i also have the same eact prob...

    i installed win 8.1 pro with wmc and after i installed intel integreated assisstance to change the bios splash scren after installation i ran software and , blue screen appears.. some tell me how to fix this ... i want to change the bios splash screen.. this program used to work in windows 8...

    Thursday, July 18, 2013 5:32 AM
  • contact Intel for an updated version of their tool

    "A programmer is just a tool which converts caffeine into code"

    Thursday, July 18, 2013 5:40 AM
  • there is no updated version of this tool it works with win 8 bu twhy is it not workking with win 8.1.. now i cant evan update the bios
    Thursday, July 18, 2013 7:18 AM
  • I see Microsoft next to your name. Ask internally around for a solution.

    "A programmer is just a tool which converts caffeine into code"

    Thursday, July 18, 2013 6:55 PM
  • Duped with BIOS update A14 for the OptiPlex 9010.
    Monday, July 22, 2013 3:42 PM
  • Hi there, :)

    the memory management error in windows 8.1 is caused by some softwares and active x programs, (like if u have a gigabyte driver CD and if u accept auto-run, the "memory-management" BSOD will appear after sometime, even certain programs like easytune6 and on-off drivers and antiviruses cause the issue)
    So, try removing any motherboard utilities, antiviruses and then try upgrading to windows 8.1. And always remember to have a restore point after installing all the drivers, and check with one application install at a time.
    Other than that windows 8.1 is quite elegant in its features and performance.

    Hope this helps.

    Monday, August 26, 2013 2:01 PM
  • This sounds like a lot to do just to get a PC up and running..

    I have been running into this issue as well as another upon further testing..

    I try and run Memtest86 and after a bit my pc just shuts down around test #6/7

    Does this sound like a memory issue?

    CPU: AMD FX 8350 Vishera

    MB: ASUS M5A99FX PRO R2.0 AM3+ AMD 990FX

    RAM: 16gb Corsair Vengeance

    GPU: GTX 560 TI Twin Frozer II

    KB: Logitech G510

    Mouse: Razer Naga Molten

    Mic: Blue Snowball (Black)

    Earbuds: Skull Candys!

    550 PSU


    Monday, August 26, 2013 2:55 PM
  • me same problm

    Tuesday, September 24, 2013 2:00 PM
  • upload the dmp files.

    "A programmer is just a tool which converts caffeine into code"

    Tuesday, September 24, 2013 8:02 PM
  • I successfully installed the preview & have been using it several weeks.  while my wifi keeps dropping to limited - I'm not sure why I got the Memory_management BSOD tonight.

    here is the dump https://skydrive.live.com/?cid=367b29626af515a1#cid=367B29626AF515A1&id=367B29626AF515A1%21108

    Wednesday, October 16, 2013 12:45 AM
  • I successfully installed the preview & have been using it several weeks.  while my wifi keeps dropping to limited - I'm not sure why I got the Memory_management BSOD tonight.


    your WIFI driver (NETwew00.sys) causes the crashes:

    *******************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *******************************************************************************
    
    MEMORY_MANAGEMENT (1a)
        # Any other values for parameter 1 must be individually examined.
    Arguments:
    Arg1: 0000000000001233, The subtype of the bugcheck.
    Arg2: 000000000000010c
    Arg3: 0000000000000002
    Arg4: 0000000000000000
    
    Debugging Details:
    ------------------
    
    
    BUGCHECK_STR:  0x1a_1233
    
    CUSTOMER_CRASH_COUNT:  1
    
    DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT
    
    PROCESS_NAME:  System
    
    ANALYSIS_VERSION: 6.3.9600.16384 (debuggers(dbg).130821-1623) amd64fre
    
    STACK_TEXT:  
    nt!KeBugCheckEx
    nt! ?? ::FNODOBFM::`string'
    nt!MmMapIoSpace
    NETwew00!prvmSysAuthenticateBiosStruct
    NETwew00!prvmSysIsPlatformLenovo
    NETwew00!prvMsysOemAuthentication
    NETwew00!prvMsysOemSpecificInitialization
    NETwew00!msysHandleEvInit
    NETwew00!cfPumpTheEventQueue
    NETwew00!fpStartFlowWithEventOrig
    NETwew00!mmacAlMpInitialize
    NETwew00!miniportInitialize
    NETwew00!oscMiniportInitializeEx
    NDIS!ndisMInvokeInitialize
    NDIS!ndisPmInitializeMiniport
    NDIS!ndisDevicePowerOn
    NDIS!ndisWorkerThread
    nt!PspSystemThreadStartup
    nt!KiStartSystemThread
    
    
    IMAGE_NAME:  NETwew00.sys
    
    FAILURE_BUCKET_ID:  0x1a_1233_NETwew00!prvmSysAuthenticateBiosStruct
    
    
    
        Loaded symbol image file: NETwew00.sys
        Image path: \SystemRoot\system32\DRIVERS\NETwew00.sys
        Image name: NETwew00.sys
        Timestamp:        Thu Feb 21 23:58:25 2013 


    "A programmer is just a tool which converts caffeine into code"

    Wednesday, October 16, 2013 5:17 AM