Anywhere access stopped working RRS feed

  • Question

  • I had anywhere access working after the initial install. Worked fine for about a week until I decided to change my nic with a dual port Intel Server nic. When I run the repair I get the 2 usual errors, 2 routers on network or buy a new router. Netgear 6300 is the router I am using. Whiched works fine for whs 2011. When I try to go to my remote access page a windows security box pops up and says: The server myserver.com at Digest requires a user name and password. I never get to the login page just a blank white in the background. I am using the free remotewebaccess.com for this setup. Any help would be greatly appreciated. One last item, I read on a post to reset netlogon under services which I did and it worked for a day and then back to the security box. I can remote desktop in and ping my server and  access shared folders on the server from other workstations on my lan. Thanks for any help.
    Wednesday, October 23, 2013 5:45 PM