locked
How to fix error 0xc0000142? RRS feed

  • Question

  • My Pro Tools 7.4 had been working fine, then all of a sudden it stopped working correctly. And a error message appeared wit 0xc0000142. What can i do?

    Sunday, December 9, 2012 8:27 PM

Answers

  • Hi,

    Pro Tool 7.4 is not a product of Microsoft.
    I suggest you ask this question in the AVID support for further discussion.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    Best Regards,


    Mohammed Imtiyaz Ali

    • Proposed as answer by tracycai Tuesday, December 11, 2012 8:48 AM
    • Marked as answer by Cloud_TS Tuesday, December 18, 2012 2:00 AM
    Monday, December 10, 2012 6:38 AM

All replies

  • Hi,

    Pro Tool 7.4 is not a product of Microsoft.
    I suggest you ask this question in the AVID support for further discussion.

    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.

    Best Regards,


    Mohammed Imtiyaz Ali

    • Proposed as answer by tracycai Tuesday, December 11, 2012 8:48 AM
    • Marked as answer by Cloud_TS Tuesday, December 18, 2012 2:00 AM
    Monday, December 10, 2012 6:38 AM
  • Recommended Solutions: Program called “Search Protect” or “SW booster” (try to Uninstall ) Incorrectly switched reg key NVIDIA drivers (Update Or Reinstall ) Corrupted C++ installation (Try to Reinstall C++) Install DirectX 11 Install Microsoft
    Monday, August 17, 2020 12:11 PM