none
IP Creation Failed - The system cannot find the file specified RRS feed

  • Question

  • I receive the following error while trying to build an integration pack:

    I have one server and Orchestrator is fully installed on that machine.  I installed Microsoft Visual Studio C# 2010 Express on the server with Upgrade Pack 1.  I downloaded the HelloWorld integration pack code example from Codeplex.  I then followed the procedures here for to build the assembly file.  Then I ran the Orchestrator Integration Pack Wizard and filled in the necessary information.  When I selected the assembly it showed the activities and I selected one of those.  I gave an output path of the documents library.  Everytime I try I get this error.

    Does anybody know where I can get detailed information from the error or have any ideas on how to further troubleshoot this?

    Sunday, November 9, 2014 12:47 AM

All replies

  • Found the same error.  It appears the Wizard is looking for some file installed by the Runbook Server.  I just have the console on my desk and that didn't cut it.  Runs successfully from the server.
    Thursday, June 9, 2016 10:30 PM
  • Hi,

    If you still have this error, the reason for this is the WiX toolset wrong registry:

    1. Open regedit, and navigate to HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows Installer XML\
    2. Export the latest version number (e.g.: 3.11)
    3. Open the exported reg file in a notepad, and replace the Key name from 3.11 to 3.5:

    Windows Registry Editor Version 5.00
    
    [HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\Microsoft\Windows Installer XML\3.5]
    "InstallFolder"="C:\\Program Files (x86)\\WiX Toolset v3.11\\"
    "InstallRoot"="C:\\Program Files (x86)\\WiX Toolset v3.11\\bin\\"
    "ProductVersion"="3.11.705"
    
    

    4. Save the reg file, and import. 

    After these steps the OIP should work.

    Friday, December 16, 2016 6:50 AM