none
RWA Permissions not working RRS feed

  • Question

  • Hi guys,

    Having an issue on a Windows SBS 2011 server where users have all correct permissions on the server shares from within the office and I have shared the folder and added users with explicit permission to make sure, however users still cannot create, upload or delete folders. I have had the issue before and investigated with most people saying make sure the share permissions are correct and I am sure they are. Is there anyone who might have a solution? 

    Many Thanks In advance

     

    Monday, June 17, 2019 7:47 AM

Answers

  • Ok so I managed to solve the issue myself, I'm not sure if it is because the way our environment was set up but essentially I had shared the folders but on the shared folders tab of the SBS management console I had not given permission for the user to create files using RWA. 

    Many Thanks for anyone who was looking into this for me.

    Ben 

    • Marked as answer by B3NJT Tuesday, June 18, 2019 1:31 PM
    Tuesday, June 18, 2019 1:31 PM

All replies

  • Ok so I managed to solve the issue myself, I'm not sure if it is because the way our environment was set up but essentially I had shared the folders but on the shared folders tab of the SBS management console I had not given permission for the user to create files using RWA. 

    Many Thanks for anyone who was looking into this for me.

    Ben 

    • Marked as answer by B3NJT Tuesday, June 18, 2019 1:31 PM
    Tuesday, June 18, 2019 1:31 PM
  •  hi,
    Thanks for your reply ,I am glad to hear that your issue is solved.

    Best Regards
    Andy YOU
    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, June 18, 2019 3:09 PM