locked
Imaging with 32bit Windows 10 build 1709 - BSOD everytime during image vmci.sys (SCCM 2012 -1710) RRS feed

  • Question

  • Hello. I am trying to build a couple of test VMs using VMware 5.5 and 6.5 for testing the image process in SCCM 2012. I've tried both but both have failed to image properly. I keep getting the BSOD referring to vmci.sys and PAGE_FAULT_IN_NON_PAGED_AREA.  I am using the "Windows 10 32bit" as the "guest operating system." I've also tried switching to EFI mode in the BIOS. That was a no-go. I've injected VMware drivers from versions 5.0-6.5 and it still fails. Has anyone else run into this problem before?
    Monday, July 23, 2018 2:38 PM

All replies

  • I used to get the BSOD error when using an old VMware workstation version, in my case I added
      scsi0 = "false"
    but later versions may need 
      vmci0.present = "false"
    to the .VMX file for the VM to stop the error. (This informs VMware there is no SCSI device)

    Also see:
    https://www.stephenhackers.co.uk/vmware-workstation-vm-fails-to-start-incorrect-version-of-driver-vmci_sys/


    Ian Broadbent

    Monday, July 23, 2018 10:52 PM
  • Sorry. I should have clarified. I am using VMware ESXi server. Not VMware Workstation. If that makes a difference. I did try that though and it did not make a difference.
    Tuesday, July 24, 2018 4:10 PM