none
Upgrade to 1910, component out of sync, install fails 20mb free space needed (potential bug) RRS feed

  • Question

  • I upgraded my LAB from 1906 hotfixed to 1910, using update ring ps1. Everything old Basic stuff Works fine but console warns me about component being not sync and when trying to install, not detecting free space. I hope MS guys will notice this thread. See screens.


    MCSE Mobility 2018. Expert on SCCM, Windows 10, ALOVPN, MBAM.


    Monday, December 2, 2019 3:40 PM

Answers

  • Hi,

    This is a commen issue after upgrade, try below steps:
    1.Rename the AdminConsole directory as specified via the TARGETDIR line in ConfigMgrAdminUISetupVerbose.log(located in the root of C:\) to AdminConsole.OLD 
    2.Search the ConfigMgrAdminUISetupVerbose.log log file for the following line
    CURRENTDIRECTORY = C:\Program Files (x86)\ConfigMgr10\AdminconsoleSetup\
    3.Browse to that folder using Windows File Explorer and double click on the ConsoleSetup.exe to install SCCM console.

    The detailed reference:
    https://www.windows-noob.com/forums/topic/16606-how-to-fix-there-is-not-enough-available-disk-space-on-when-upgrading-the-configmgr-adminconsole/

    Regards,
    Allen

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, December 3, 2019 8:03 AM
  • Thanks, this was exactly what I expected from this forum. I did it more simply:

    Rename: D:\Program Files\Configuration Manager\AdminConsole -> AdminConsole.old
    Execute: D:\Program Files\Configuration Manager\Tools\ConsoleSetup\ConsoleSetup.exe

    Voila!

    I have always used final/production versions, not previews, and I have upgraded this lab with every CB version and hotfixes. This is the first time I see this behavior. 


    MCSE Mobility 2018. Expert on SCCM, Windows 10, ALOVPN, MBAM.


    Wednesday, December 4, 2019 7:09 AM
  • Hi,

    Thank you very much for the update. I'm glad the problem is solved now. Here's a short summary for the problem.

    Problem/Symptom:
    ===================
    After upgraded LAB from 1906 hotfixed to 1910, console warns component being not sync, and when click install, not detecting free space.

    Solution:
    ===================
    Rename: D:\Program Files\Configuration Manager\AdminConsole -> AdminConsole.old
    Execute: D:\Program Files\Configuration Manager\Tools\ConsoleSetup\ConsoleSetup.exe

    Reference Links:
    ===================
    https://www.windows-noob.com/forums/topic/16606-how-to-fix-there-is-not-enough-available-disk-space-on-when-upgrading-the-configmgr-adminconsole/

    Regards,
    Allen

    Please remember to mark the replies as answers if they help.

    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, December 4, 2019 7:51 AM

All replies