locked
PowerPivot Config tool is confused RRS feed

  • Question

  • The install steps for this environment must be highly sensitive.  I can verify in Installed Updates that SP1 is installed for SharePoint but I still get the following error from the config tool.

     

    26/10/11 20:51:31:9314 Verbose: Database server BISERVER\POWERPIVOT has a product version: 11.0.1440.19

    26/10/11 20:51:31:9334 Verbose: Running function IsSharePointSP1Installed function to check whether SharePoint SP1 is install

    26/10/11 20:51:31:9334 Verbose: CreateServiceApplicationInstance.CanExecute(False)

    26/10/11 20:51:31:9334 High: SharePoint 2010 SP1 is not installed on this computer. You must apply SP1 before using a SQL Server "Denali" CTP3 instance of the Database Engine as the farm’s database server.

    I've seen different posts that state install the PowerPivot instance of SQL THEN configure, and I've seen a recommendation to install both the PowerPivot and Tabular instance before configuring.  Any recommendation as to which is correct?

    On my first attempt I installed both SQL instances before configuring and actually made it further (as in PowerPivot would halfway run), but ended up having a problem with Secure Store and decided to restart.

    Thanks.

    Thursday, October 27, 2011 1:00 AM

All replies

  • So it appears that installing the cumulative updates for SharePoint was the issue.  The specific KB articles in questions are:

    KB 2553048

    KB 2553050

    KB 2536599

    KB 3526601

    After uninstalling everything *again* I installed only SharePoint and SP1 (below) and made it through the config.

    KB 2460045

    However, PowerPivot dashboard doesn't work due to a previously documented 'web parts' error, but that can wait.

     

    Thursday, October 27, 2011 4:18 PM