none
MSDART Problem RRS feed

  • Question

  • I have re-installed MDOP 2015 and re-installed Windows 10 ADK and I get the following error:

    Generating DaRT image
    Installing and configuring DaRT tools...
    The running command stopped because the preference variable "ErrorActionPreference" or common parameter is set to Stop: Error applying Dart Tools to the image mounted to: 'C:\Users\Larry A Jacobs\AppData\Local\Temp\DaRT_Mount_2016.02.02.17.34.06'. Package is not applicable: 'C:\Program Files (x86)\Windows Kits\10\Assessment and Deployment Kit\Windows Preinstallation Environment\amd64\WinPE_OCs\WinPE-FMAPI.cab'..
    Cleaning up temporary files
    Temporary folder: C:\Users\Larry A Jacobs\AppData\Local\Temp\DaRT_Mount_2016.02.02.17.34.06
    The clean-up has successfully been completed.

    Tuesday, February 2, 2016 11:43 PM

All replies

  • Hi.

    Any progress on your issue? I'm having the same error.

    Clean install of Windows 10 x64 (no other apps like anti-virus, etc.)
    Windows 10 ADK
    MDOP 2015.

    Using DartImage.exe I get the error. Seems like un-selecting some of the tools allows it to complete.

    Thanks. 

    Wednesday, March 2, 2016 6:43 PM
  • From my web crawl, this seems to be an issue with the 1511 build.  I've seen it mentioned that the RTM version does not have this issue, though I've not tested it.  Maybe try with RTM windows 10 version?
    Wednesday, March 16, 2016 1:26 PM
  • LgCalSniper is correct. Use the RTM version of the Windows 10 ADK. I just tried it with both. The newest one gives the error described and the RTM works flawlessly.

    Friday, April 8, 2016 4:56 PM