locked
Using external speakers on the Surface Table RRS feed

  • Question

  • Hi All,

    At the moment, we are plugging our external speakers into the ports found just above the VGA monitor port and no sound seems to come out of the speakers, is there a special configuration that we need to setup in Vista to get this to work?

     

    Cheers,

    Mark

    • Moved by Ben Tousey Tuesday, January 5, 2010 4:19 PM MSDN forums are not for hardware questions (From:Surface Application Development)
    Tuesday, January 5, 2010 6:33 AM

Answers

  • Maybe you can try the default soundcard settings

    Picked from the Surface Community forum:

    Speaker Configuration: Stereo

                                    Full-range Speakers=Front Left and right

     

    Default Format Tab : 24 Bits, 48000 Hz (Studio Quality) or simply click the Restore Defaults button.

    Room Correction and Sound Effects have Reset Buttons

     

    Front Panel: Green=Headphone

                           : Pink=Mic In

     

    Back Panel: Orangish=Center/Subwoofer Speaker Out

                          : Blue=Line In

                          : Black=Rear Speaker Out

                          : Front Speaker Out

                          :Gray=Side Speaker Out

                          : Pinkish=Disabled

    • Proposed as answer by Ben Tousey Tuesday, February 2, 2010 4:36 PM
    • Marked as answer by Ben Tousey Wednesday, February 17, 2010 7:24 PM
    Tuesday, January 5, 2010 4:09 PM

All replies

  • Maybe you can try the default soundcard settings

    Picked from the Surface Community forum:

    Speaker Configuration: Stereo

                                    Full-range Speakers=Front Left and right

     

    Default Format Tab : 24 Bits, 48000 Hz (Studio Quality) or simply click the Restore Defaults button.

    Room Correction and Sound Effects have Reset Buttons

     

    Front Panel: Green=Headphone

                           : Pink=Mic In

     

    Back Panel: Orangish=Center/Subwoofer Speaker Out

                          : Blue=Line In

                          : Black=Rear Speaker Out

                          : Front Speaker Out

                          :Gray=Side Speaker Out

                          : Pinkish=Disabled

    • Proposed as answer by Ben Tousey Tuesday, February 2, 2010 4:36 PM
    • Marked as answer by Ben Tousey Wednesday, February 17, 2010 7:24 PM
    Tuesday, January 5, 2010 4:09 PM
  • Cool, Ill give that a try and let you know how I go :)
    Wednesday, January 6, 2010 1:28 AM
  • Did you have any luck with that configuration? I'm also trying to use external speakers with my surface and I can't find the right configuration to get the RCA outputs to work.
    Monday, July 5, 2010 5:24 PM
  • actually no, I never did find out what worked... sorry, but if you do, please let me know
    Tuesday, July 6, 2010 12:07 AM