locked
RHEL 8 and SCOM 2019 (universal SCOM agent) - omiagent is stopped RRS feed

  • Question

  • I'm working to manually install the universal SCOM Linux agent (scx-1.6.4-7.universalr.1.x64.sh) on RHEL 8 server.

    I have two issues when I install the agent.

    1. the "scx-host-<hostname>_new.pem" file never creates in the /etc/opt/microsoft/scx/ssl directory, however a "omi-host-<hostname>_new.pem" file creates in the /etc/opt/omi/ssl directory?  Am I supposed to sign  this omi.pem file to use for SCOM discovery?

    2. Also, the "omiagent: is stopped" on the server when I run a scx.admin -status and does not start when I run "scxadmin - restart".  Has anyone run into this issue before and found a resolution?

    Thank you for any help with a resolution.

    Friday, August 7, 2020 5:52 PM

All replies

  • Omiagent won't start until you successfully run the discovery in scom

    Not too sure about the pem file directory though, I would have to check.

    Friday, August 7, 2020 7:53 PM