locked
Users not showing up in Multipoint Dashboard RRS feed

  • Question

  • What am I trying to do?

    At a school we are running multiple Windows 10 installations. We want to use the Multipoint Connector available in Windows 10 so that teachers can monitor the students screens during class. 

    The test setup:

    I've got two Windows 10 machines. Same domain (DomainA). On my computer (Computer A) I installed the connector with Dashboard and on the other PC just the connector (Computer B). 

    I have added Computer B to the MultiPoint manager on my system, authenticated with my Admin account (Domain A), worked flawless. When I than open the Multipoint Dashboard, I can see the desktop of Computer B. Great!

    The problem however: Teachers and student accounts live in Domain B. As soon as a member from Domain B logs Computer B, they do not appear on the dashboard. I have observed that "WmsSessionAgent" will not start when a member of Domain B logs on. As soon as I use a Domain A account (Admin or normal user, this does not make a difference) the Desktop shows up again (and the "WmsSessionAgent" starts). 

    Obviously I have tried opening the WmsSessionAgent with a Domain B account, but this won't work. 

    Does anyone have an idea what the problem could be? 

    Tuesday, December 11, 2018 1:40 PM

All replies

  • Update: 

    We think the issue is caused due to the fact that the Domain Trust is only one way, and the user that's in Domain B can't authenticate based on the Certificate that MultiPointServices generates during installation. 

    Thursday, December 13, 2018 12:56 PM