locked
Live meeting for Mac Pro retina RRS feed

  • Question

  • Hi I am trying to install Live meeting on my Mac Pro, but I have issues. Please see message below provided by the system. Once I get these messages, the installation process stalls and does nothing else. 

    "If you have trouble connecting to a secure meeting using Safari, please make sure you have the Apple Java 1.4.1 Update installed.

    Please note that the Java VM for Mac OS X v1.4.1 (and earlier) do not support secure meetings through a proxy server."

    I have MS Office suite 2011 installed.

    The current version of Java in my Mac is 7 update (build 71  1.7.0)

    Can you please provide some guidance?

    My Email JO_b4u@outlook.com

    Thanks.

    Friday, January 9, 2015 7:10 PM