locked
Left Speaker has no sound, Mono Only RRS feed

  • Question

  • When I test the speakers from the Realtek HD Audio Manger I get no sound from the Left Speaker, only the Right Speaker.

    Is this normal? I checked the Panel settings and all are set to the default settings.  I checked the 2 audio connections to the speaker and both are in.

    Also I cannot get external speakers to work from the RCA jacks.  Has anybody got external speakers working on theirs?

    This is not a commercial unit but a developers unit, I'm not sure if that makes a difference.
    Thursday, February 4, 2010 10:57 PM

Answers

  • GESiLG, it sounds to me like a cable might be loose internally or the speaker is bad. You can call Surface CSS at 866-425-8880 to talk to someone about getting that repaired.

    The other audio jacks have to be configured using the Realtek control panel. You can right click on the connections and select to 'repurpose' them. We have found that this only seems to work when you have it configured to work in 5.1 mode using the Sound settings in the Control Panel.


    Josh Curry (jcurry) | Sr. Support Escalation Engineer | Microsoft Surface Support
    Friday, February 19, 2010 8:24 PM
    Moderator

All replies

  • GESiLG, it sounds to me like a cable might be loose internally or the speaker is bad. You can call Surface CSS at 866-425-8880 to talk to someone about getting that repaired.

    The other audio jacks have to be configured using the Realtek control panel. You can right click on the connections and select to 'repurpose' them. We have found that this only seems to work when you have it configured to work in 5.1 mode using the Sound settings in the Control Panel.


    Josh Curry (jcurry) | Sr. Support Escalation Engineer | Microsoft Surface Support
    Friday, February 19, 2010 8:24 PM
    Moderator
  • Hello,

    There is no way to use RCA audio outputs, we have tried many times with connector retasking (administrative documentation indicates to retask to Line In !!!).

    We tried with stero configuration, 5.1 ... and no change.

    May you help please this is quite urgent ...

       Best regards,

           Richard Seltrecht.


    Société Selten ; http://www.selten.fr
    Monday, September 27, 2010 9:53 AM