none
Help!!! Bitlocker is not recognizing a reboot and is stuck at Protection Status: Protection Off (1 reboots left) RRS feed

  • Question

  • I ran Suspend-BitLocker -MountPoint "C:" -RebootCount 1 and restarted my computer. I then restarted again and BL was not enabled. So I did a status check and it is showing Protection Status: Protection Off (1 reboots left). It seems no matter what I do, tried rebooting several times, even shutdown/restart, and it still says Protection Status: Protection Off (1 reboots left) and does not enable bitlocker. Only a manual resume bring it back. I am running WIN10 1809 and I have an SSD drive. Has anyone else seen this behavior? 
    Thursday, June 13, 2019 5:55 PM

All replies

  • Haven't seen this myself.

    The default reboot count for Suspend-BitLocker is 1, so in this scenario you shouldn't need to specify it anyway.

    Try just using:

    suspend-bitlocker -mountpoint "C:"

    and see if it acts the same or does something different.

    Friday, June 14, 2019 2:33 PM
  • I have 60 machines and this happens on about 8 of them. I cannot find any common thread among them. I have to go in and manually enable bitlocker after the reboot. It just will not auto-resume. Frustrating. I see nothing in the BL event logs. I have no idea where else to look for a hint on this one. 
    Tuesday, July 16, 2019 2:44 AM
  • in what BL event log are you searching?

    Take Applications and services Logs - Microsoft Windows Bitlocker API/Management. Event 773 is bitlocker suspension. Is that present?

    Tuesday, July 16, 2019 7:40 AM