none
MBAM 2.5 errors: ID= 4 Code= -2143485939 and Code=-2143485946 RRS feed

  • Question

  • Hi guys!

    I just am passing through test the MBAM here on the company and the instalation was ok. I instaled the mbam client to do some testing before the go live, but i'm facing these errors regarding the ID 4 but with different codes: -2143485939 and Code=-2143485946.

    I looked on the internet and didn't find anything about these errors.. So please, caould anyone help me solving this? I'll attach any log if you guys need to give a look.

    Thanks and Regards!!!!

    Tuesday, June 13, 2017 7:43 PM

All replies

  • Hi,

    what´s the error text saying ?

    /Oliver

    Wednesday, June 14, 2017 5:40 AM
  • In the event viewer we have:

    1 Error: ID 4, Task Category: TransferStatusDataFailed

    Message: An error occurred while sending encryption status data.

    Error Code: -2143485939

    Details: The remote endpoint does not exist or could not be located

    1 Warning: ID 18 Task Category: CoreServiceDown

    Message: Unable to connect to the MBAM Recovery and Hardware service.

    Error Code: -2143485939

    Details: The remote endpoint does not exist or could not be located

    Wednesday, June 14, 2017 1:42 PM
  • Hi,

    check your GPO´settings if the URL for reporting and encryption are correct. Make sure to include the port.

    Try to access the URL from a webbrowser just to make sure to get a connection to the server. 

    /Oliver

    Wednesday, June 14, 2017 2:02 PM
  • We can access the URLs without problem. I'll ask to the reponsable team to check the GPO and as soon as they answer i'll let you know.

    Thanks a lot!

    Wednesday, June 14, 2017 3:10 PM
  • Hi,

    you can check the values coming from the gpo in the registry of the client too.

    hklm\Software\policies\Microsoft\FVE and corresponding subkeys.

    /Oliver

    Thursday, June 15, 2017 7:13 AM
  • I've got exactly the same problem and I have registered my SPN's correctly.

    MBAM 2.5 SP1 sitting on a Server 16.

    Everytime I connect to the

    http://FQDN/MBAMComplianceStatusService/StatusReportingService.svc

    it asks me for credentials so I'm completely lost.

    Client shows me these errors:

    Error code:

    -2143485933

    Details:

    A message containing a fault was received from the remote endpoint.

    Error code:

    -2143485947

     

    Details:

    Access was denied by the remote endpoint.

    Error code:

    -2143485933

     

    Details:

    A message containing a fault was received from the remote endpoint.

    Yet the operational log shows me

    The encryption status data was sent successfully.

    The MBAM policies were applied successfully.

    Volume ID:\\?\Volume{527f29c4-8c46-4aa9-8be1-1b30a3770480}\

    When viewing reports on MBAM, the computer account entry is there but non-compliant so seems the machine is reaching MBAM but not encrypting. These are Surface Pro 3 or 4's.

    • Edited by richsmif Monday, June 19, 2017 4:13 PM
    Monday, June 19, 2017 4:11 PM
  • Have you got any resolution for this? I am also facing the same issue.
    Thursday, November 9, 2017 4:51 PM
  • We had the same issue. Ended up having to use the FQDN and specify the port in the URL that we were deploying via GPO. Once we did that, everything worked fine.
    Friday, January 5, 2018 1:39 PM
  • Hi,

    I am getting same error Code: 2143485946 and Event ID: 4 in few of the machines not all the machine. We have Encrypted OS drive first and then implemented to encrypt the fixed drive policy. So any resolution to this error?

    Thanks,

    Roshan

    Tuesday, October 23, 2018 6:06 AM
  • Have you got any resolution for this? I am also facing the same issue.
    Wednesday, September 11, 2019 11:36 AM