Processes unchecked, but i didn't uncheck RRS feed

  • Question

  • In reviewing my Autoruns today i noticed a number of processes, most all in the Task Scheduler area, that were unchecked, though I do not recall unchecking them myself. Items such as :  .NET Framework NGEN v4.0.30319 64 Critical, .NET Framework NGEN v4.0.30319 Critical, Policy Converter, VerifiedPublisherCertStoreCheck, Pre-staged app cleanup, License Validation, DeviceDirectoryClient\IntegrityCheck, WakeUpAndContinueUpdates, WakeUpAndScanForUpdates, \PushToInstall\LoginCheck, SharedPC\AccountCleanup, and a number more (when I tried to copy and paste the entries herein I kept running into "an error running a script on this page", even when I just tried hitting the "Enter" key for a CrLf...). Is the above normal? I am running the "Windows Insider PreView" edition of W10 (or, as I regard it, I am so stupid that I don't mind being a lab rat in a germ warfare facility).

    Wednesday, November 7, 2018 3:55 PM

All replies

  • Hi brucemc777,

    Scheduled Tasks can be disabled within Windows. Autoruns leverages this state to accurately display whether a Scheduled Task will be run. Depending on the software/features setup on your host, you may have dozens of these disabled by default.

    Below is a screenshot of a Windows 10 host which highlights exactly what you're seeing. Hope this helps elate your fears ;)


    Thursday, November 15, 2018 7:49 PM