locked
Windows Phone 10 - Build 10149 - after update cannot enable Wifi, no mobile data and SMS not working HELP on Lumia 925 RRS feed

  • Question

  • As per above, cannot enable Wifi after installing build 10149..? Cannot enable it via Notifications nor from

    Message " Can't do this at the mo...try again or restart" Neither work!!!!

    Also cannot enable mobile data. No settings appear in the Cellular & Sim menu to enable or view data connectivity?

    Can't send SMS.

    Any help appreciated.

    Saturday, June 27, 2015 1:32 PM

All replies

  • I have the same problem on my Lumia 1020. 

    I can't call anyone, because the telephone app needs to be uninstalled or purchased. I never get the keypad to call. People can still call me.

    I can't go to the Store to reinstall any apps, cause the phone cannot connect to wifi. When I chose Cellular & Sim, it only shows the word Cellular and Learn more. Clicking Learn more, I get a page telling me "You're not connected". Go to network settings takes me right back to "Cellular & Sim". 

    Not sure how to proceed from here.

    Saturday, June 27, 2015 9:01 PM
  • I let the phone update it self i.e. left it on its own for an hour. Post which I was able to connect to WIFI and Phone app was usable too. I still can't get Mobile Data working though.
    Sunday, June 28, 2015 8:45 AM
  • I have also let the phone sit there by itself, but still it won't connect to WIFI.

    The Cellular & Sim meny remains unpopulated.

    Tried to connect Windows Phone Recovery Tool now, but it can't detect the phone, not even while I perform a soft reset. 

    Is the only remaining option a hard reset now? I read in forumt that people are often unsuccessful when attempting this.

    Sunday, June 28, 2015 4:55 PM
  • same issue here with my lumia 920, not able to find any fix around. we will have to wait for the next update or roll back to 8.1.

    data connectivity is the basic need hope it is solved at the earliest

    Sunday, June 28, 2015 10:49 PM
  • I have the same issue. Sadly, it looks like the only option is to revert to 8.1. Not having any data connection, I can't download a fixed version even if they issue one.

    Eric Hodges

    Sunday, June 28, 2015 11:57 PM
  • is there a way to install the next update without a data connection? perhaps thru the usb connection? I would like to export all my mms which I could do now that they updated the connections+messages app to not need an sd card. Unfortunately I cant install that xap file right now bc I don't have a data connection
    • Edited by abbo2 Tuesday, June 30, 2015 11:23 PM
    Tuesday, June 30, 2015 11:22 PM
  • Yesterday i updated my Lumia 1520 for the first time to the preview build and now i am also facing the same issue. How can we update  to the fixed version if wifi is not working ?
    Wednesday, July 1, 2015 4:46 AM
  • The same issue here on a Lumia 920.

    First it did not accept the PIN for several hours, later I left it for the night alone.

    It did wake up me properly via alarm clock, but I still could not enter the PIN successfully, so finally I did shutdown the device. fter powering up again passed the login screen successfully, but no WLAN or Mobile Internet connection.

    USB port is the only remaining communication method. Is there any other way to fix this than recovery? I'd hate to lose Candy Crush progress ...

    Best greetings from Germany
    Olaf


    Wednesday, July 1, 2015 10:03 AM
  • Hi Olaf, Same issue on my 920, no wifi so it may be a recovery and back to 8.1 unless I can get an update via the USB
    Thursday, July 2, 2015 10:26 AM
  • Same issue here, the phone is basically a paper weight at this point. :-(


    John Marcum | Microsoft MVP - Enterprise Client Management
    My blog: System Center Admin | Twitter: @SCCM_Marcum | Linkedin: John Marcum

    Thursday, July 2, 2015 12:39 PM
  • I faced this same issue when trying this on my Lumia 625. Best thing is to perform a Factory Reset. This helped me get the OS in a working state. From there the restore process was quite a charm the moment I connected my Hotmail account to my phone.

    1 thing I must emphasize here is that the 512 MB Ram phones are quite slow with Windows Phone 10. Following the update and restore process, I received an OS Update and that almost bricked the phone. I had no option but to revert to Windows Phone 8.1.

    • Proposed as answer by XeHoBa Thursday, July 2, 2015 1:28 PM
    Thursday, July 2, 2015 1:24 PM
  • Meanwhile I performed the recovery procedure.

    No more freezes, no more curses about missing apps and that in my opinion awful browser implementation ... and to my surprise a backup was made before the update was installed. (The apps I had installed previousy where downloaded again, even the progress of Candy Crush still there, although the gold bars all gone.) Also not restored: Documents and Pictures, but those I could copy via USB before the recover process started. And fully lost the SMS, while the call history still was there.

    Best greetings from Germany
    Olaf

    Thursday, July 2, 2015 1:47 PM
  • I also lost all WiFi after 10149

    Same topic being discussed at: h t t p://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_web/build-10149-cannot-access-wifi-after-install/c9db0f8f-9c79-420b-b87f-a76b19e4a4a8?rtAction=1435852807920

    I am in the process of WindowsPhoneRecoveryTool.  I'll let you know if there are any pleasant surprises

    Thursday, July 2, 2015 5:24 PM
  • Hi All, 

    I tried factory resetting my, phone and that solved the issue. At least wifi is on, I have not switched it off till now.

    All data got synced from Microsoft account too, no worries there.

    Regards

    Nikhil

    Saturday, July 4, 2015 11:28 AM
  • I have same problem
    Tuesday, July 7, 2015 9:08 PM
  • Hello All:

    I also lost all WiFi after 10149 on my Lumia 520.
    I recovered the Wifi connection by performing the "Hard reset".
    It's shown on the Youtube with the subject "How to factory reset Nokia Lumia 520"

    It says "factory reset" but it did not the Lumia back to the complete factory default but the 10149 update still remained.

    Try it, you can get the Wifi back to work.

    • Proposed as answer by WimhWimh Sunday, July 19, 2015 12:17 PM
    Wednesday, July 8, 2015 4:26 AM
  • Thank you XeHoBA this work around worked with me ...

    my mobile lumia 1320 

    Wednesday, July 8, 2015 11:28 AM
  • I have the same problem with my Nokia lumia 520, i can't connect to Wifi, no mobile data.

    How can i fix this?

    Wednesday, July 8, 2015 8:29 PM
  • My phone just auto updated and has the same issue as well.  I am able to make calls, text, and use the mobile internet, but all wifi is disabled and cannot be turned on at this time.  Hopefully this fixes itself soon so I don't have to revert back to windows 8.  I don't have the data to really sustain no wifi all the time though.

    Wednesday, July 8, 2015 10:15 PM
  • Same issue

    Nokia Lumia 920

    Downloaded Windows 10 and wifi and data(internet) would not work. Could not even turn wifi on and\or access many features.

    I did a factory reset. Afterwards the wifi worked. Had to delete many of the wigits icons and re-add them as they were greyed out. I had to call Metro and they helped me re-enter the APN, MMS APN, and MMSC. I am now able to access the internet without wifi.

    Wednesday, July 8, 2015 10:50 PM
  • Here is what I did. Go to the setting , select flight mode, then enable wifi. Hope this will help.
    (you can keep flight mode or disable the flight mode after getting the wifi connection back)
    • Edited by Yossariannz Tuesday, July 14, 2015 11:00 AM
    Tuesday, July 14, 2015 10:56 AM
  • Thank you XeHoBA this work around worked with me ...

    my mobile lumia 1320 

    Factory reset from the about menu for my wife's nokia lumia 1320 worked for me too, WiFi and data connection are back. She had a recent backup, so no data loss either. Cannot get Windows store working properly though it seems...
    • Edited by WimhWimh Sunday, July 19, 2015 12:16 PM
    Sunday, July 19, 2015 12:14 PM
  • Try that & still unable to enable WiFi. :(
    Wednesday, July 29, 2015 2:22 AM