locked
Can't email from Microsoft Outlook Web Access RRS feed

  • Question

  • Currently running Vista RC2 Build 5744 and IE 7.0 5744. I am running IE in Protected Mode: OFF and cannot send an email from Outlook Web Access. I can open, read and access all email but when I try to send on I receive an image icon where the text entry form should be like I do not have an Active X element loaded or I have security set too high.

    Is this a bug or do I need to adjust my IE settings?

    Derek

    Friday, October 13, 2006 1:22 AM

Answers

All replies

  • I have had this problem as well.  IE7 on XP works okay.  The web Outlook version was:

    Microsoft® Office Outlook® Web Access
    for Exchange Server 2003

     

    Friday, October 13, 2006 10:37 AM
  • Hi Derek,

    The problem you've experianced, is a result of a missing ActiveX control in Windows Vista.

    Here's there reference to the MSDN article:

    http://msdn.microsoft.com/library/default.asp?url=/library/en-us/dnlong/html/htmleditinfuture.asp

     

    Regards,
    Branimir

    Sunday, October 15, 2006 11:38 PM
  • Hi,

    As is mentioned in the thread, it's a dll issue, not sure if you can fix it on Vista, if MS will fix it in Viata, or if Exchange needs patching.

    In the mean time, you can log on to OWA with the "Basic" client option, this uses a simpler interface that works on Vista.

    Regards,

    Alan

     

    Monday, October 16, 2006 6:14 AM
  • Alan,

    What is the "basic" client option? Is that an IE solution or a Exchange Server patch?

    Thanks,

    Derek

    Tuesday, October 17, 2006 1:31 AM
  • When using Forms Based authentication, basic user is one of the options when you hit the logon page.
    Tuesday, October 24, 2006 8:35 PM
  • Thanks for the answer Branimir,

    It does seem strange that Microsoft would eliminate the functionality of their own Outlook Web Access software. What are my solutions/options?

    Derek

    Wednesday, December 13, 2006 3:01 AM
  • Alan,

    Can you explain how to use the "basic" option?

    Derek

    Wednesday, December 13, 2006 3:03 AM
  • Derek,

    I had a very similar issue... was able to read, unable to respond or forward without getting the little "x" in the upper left hand corner of the composition box.  I read through all of this, read the white pages, downloaded the recommended files, and nothing seemed to fix it.  As lamen as it seems, I just went to the options page within OWA and there was an S/MIME update option available.  I did that, and presto...three months of aggrevation just went away!!!  Maybe it will help you, maybe not, but coming from someone who has been utterly frustrated with this, I certainly hope it does!

    TJ

    Monday, February 12, 2007 9:55 PM
  • TJ,

    Thanks very much i've been pulling hair out trying to get this sorted and thats done the trick.

     

    Graham

    Tuesday, February 20, 2007 9:26 AM
  • This is my EXACT problem.  I tried the fix.  When I click on the download button, a green progress bar runs across the bottom and then nothing. 

    What else do I need to do?  I have tried turning off various security settings. 

    Wednesday, February 21, 2007 5:24 PM
  • Tried this, but now, everytime I want to send the email, IE 7 shuts down...
    Sunday, February 25, 2007 10:29 PM
  • I have had the same problem....  Just bought Vista.  Tried to send and e-mail in OWA and the small red "x" appeared.  So I updated s/MIME in the options area of OWA and the red "x" went away...now when I try to send and e-mail Explorer shuts down and vista looks for a fix and restarts explorer.  I have not tried the above DHTML fix...  But will that work or is there another fix?
    Monday, February 26, 2007 2:00 PM
  • Don't know...I'm now back to this same issue.  It worked at first, then stopped.  Now mine is shutting down as well.  VERY aggravating!  I tried the DHTML fix...it didn't seem to do squat.  The white page addresses some various suggestions, but none of them are very simplex.  I'm also now getting an error on my college web site, which uses a WYSIWYG composition window.  It works fine with XP and IE7, but won't pop up the composition window when I use Vista.  I see all the text controls, just like at the top of these windows when you compose a post, but the composition area is not even there.  I'm out of ideas on how to rectify this, but I suspect some sort of Java or script problem.

    Monday, February 26, 2007 8:33 PM
  • Bear with me here, but what is "OWA"??  Any help is appreciated, having the same problem as you all!!  Very annoyed that MS would put this product out like this (I just bought a new Dell and didn't have an option on OS, they only had Vista listed!)!
    Friday, March 2, 2007 6:17 PM
  • Initially when I noticed this problem, the OWA's I accessed did not require certificates.  Recently, my employer started requesting security certificates.  I haven't applied for the certificates yet.  Are these other reports of OWA problems also using OWA without security certificates?  In other words, does using the security certificates fix the problem?
    Saturday, March 3, 2007 3:00 AM
  • I had the same issues with Vista and IE7.  To address, I am having success running from Mozilla Firefox rather than IE7.  The other option is to run in "Basic" mode as discussed in thread above.  If you do not get a "basic" mode option at login, then Firefox may be a solution.
    Saturday, March 3, 2007 5:25 AM
  • The Firefox was the perfect solution. I too had trouble with my HP Vista Home version and OWA. I downloaded Firefox in about 2 minutes and was able to reply to emails without problems. I didn't waste any time with the other steps because I don't have the Basic option either. Thanks for the advice!
    Wednesday, March 7, 2007 7:44 PM
  • This is supposed to be a hotfix, but I can't install it.  I get "not enough storage is available to process this command" when I try to apply it.

    http://www.microsoft.com/downloads/details.aspx?FamilyId=41275DEC-4C01-4C41-AA64-C9DBE5EA3F7E&displaylang=en

    Many others are reporting the same problem.  I'm now trying a patch to the Exchange Server itself, as found here:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=5bc06e8a-08eb-4976-bc68-a03ebe3a2552&DisplayLang=en

     The latter patch did indeed solve the problem.  The OWA client told me S/MIME was out of date once I installed the patch on Exchange and to update it.  Once I did that, everything seems to work fine so far.

    Friday, March 9, 2007 3:42 AM
  • Thank you so much for that suggestion it worked a treat, I can now send emails from Microsoft outlook web access when I use Firefox. I have a brand new laptop and HP couldn't help me and I couldn't get my free help from Microsoft as it didn't recognise my product ID even though I have had it authorised. It was proving a nightmare for the last three weeks. I can't believe Microsoft have actually produced an o/s that conflicts with their own products - incredible! Thanks again
    Sunday, March 11, 2007 11:49 AM
  • Thanks for the suggestion... I too am now among the Firefox users.  I am now a little confused however.  I thought the issue was the removal of components from Vista, not IE7.  Now it would seem the issue actually lies within IE7.....right?

    TJ

    Sunday, March 11, 2007 1:16 PM
  • I tried the 2nd link, and still got "not enough storage avail". I have a brand new HP with 2G of memory.

    Does anybody have any suggestions? Mozilla is ok, but not all functions are available.

    Sunday, March 11, 2007 6:59 PM
  • just to clarify if it's not already clear in the instrctions, the 2nd link gets applied to the windows 2003 server running exchange, not your vista client.
    Sunday, March 11, 2007 9:10 PM
  • Thanks for responding.  So is there a patch for Vista that we can download?  Or is our only option to get Mozilla/run in Basic mode?
    Sunday, March 11, 2007 9:47 PM
  • The first link in my post is the Vista client patch, however while it has worked for many, may others are also reporting an install error.  It's hit or miss, give it a shot.  If it doesn't install for you now, perhaps Microsoft will figure out what's going on and will update the patch (he says hopefully).  I actually had to uninstall the Exchange patch because I run a 3rd party product on my Exchange server (ChooseFromOWA) and this patch broke it.  Until the author updates his software, I'm stuck with the Firefox "fix" until MS gets their act together with the client patch.
    Sunday, March 11, 2007 10:54 PM
  • Did everyone read this blog post?

     

    http://blogs.msdn.com/ie/archive/2006/06/27/648850.aspx

     

    2. To solve this problem, you should ask your Exchange admin to install the critical update http://support.microsoft.com/kb/911829 - this update removes OWA dependencies on the DHTML Editing Control. Once the Exchange server is patched with this update, composing emails in OWA will work fine from Windows Vista clients.

    Wednesday, March 14, 2007 12:37 AM
  • That would be the 2nd link I covered in my post above, works great if you have a way to patch or have someone patch the exchange server you're using (unless you're using certain 3rd party add on Exchange server software such as ChooseFromOWA - this patch will break that software and the author has not released a fix or answered my emails regarding fixing it to work with the patch).

     

    Wednesday, March 14, 2007 11:48 AM
  • I realize that this is for windows vista problems, but I am having the same issue of OWA shutting down when i try to send an email with windows XP and IE 7.  I also cannot update my signature, because i get an x in the top left hand corner.  Any ideas on how to fix this problem?
    Monday, April 2, 2007 2:40 AM
  • I have the same problem with IE7 and XP.  Tried on two machines.  I think it resides with IE7 and the OWA server and the fix depends on if you can get your I/S department to apply the microsoft 2003 exchange server fix or not.  Otherwise go to firefox.
    Monday, April 9, 2007 10:28 AM
  • Hello,

     

    There is a patch for Exchange server 2003 that fixed this issue for us. "KB 911829"

    Tuesday, April 10, 2007 1:26 AM
  • thank´s for god, you exists!

    Monday, July 30, 2007 7:27 PM
  • I was having the same problem with OWA until I installed Mozilla Firefox (link below).  You can download this free software and use it as an alternative web browser to gain access to OWA.  I was extremely frustrated tyring to access my email through IE7 and was putting all the blame on Vista.  I know I might sound like a commercial, but try downloading Mozilla Firefox...I had no problems and you can even keep IE7 as your default web browser!

     

    http://www.mozilla.com/en-US/firefox/

    Wednesday, August 15, 2007 1:08 AM
  • Problem solved.  Thanks

     

    Sunday, September 23, 2007 6:55 AM
  •  

    Ok...  reading through all this information; both on this board and on the net in general.  I had resolved myself to having to use the 'Basic' login option on OWA in IE7 or download and use Mozilla.  In fact I had done both, but quickly realized that I no longer had access to my address book, so now I can only reply, or have to add the complete email address.  Not very functional at all !!

     

    An interesting turn of events however.  I purchased a laptop 3 weeks ago with Vista pre-installed, and noticed this issue for the first time on that computer.  This is also where I have to run OWA in 'Basic' mode or use Mozilla.

     

    But... last week I purchased another computer for the family, a desktop, also running Vista.  When I was setting up the computer, I decided to check my email on OWA.  IT WORKED !!  No red 'X', no shut down...  it just opened the email, i was able to reply and send it !!

     

    Obviously this means it is not a problem with the corporate servers, at least in my case, but with my IE7 installation on the laptop.  I am now totally confused and trying to figure out how to replicate this functionality on the laptop.  I expect is has to something with the Active-X controls or add-ons ? the S/MIME Controls ? or a clean / fresh IE7 install !!

     

    Has anybody else seen this issue ? Any areas I should focus my troubleshooting on now ?

     

    How do you do a re-install of IE7 anyways ? I don't seem to be able to find much on this topic.


     

    Tuesday, September 25, 2007 12:52 PM
  • I just ran into the same exact problem with the RTM version but the URL for the solution has moved on MSDN and there's no trace of it anymore.  Any suggestions?

     

    Thanks,

    Richard

    Sunday, November 11, 2007 11:48 PM
  • Thanks TJ, I had the same problem and your fix worked for me!

    Cheers

    SA

     

    Tuesday, February 12, 2008 8:17 PM
  •  DerekDeubel wrote:

    Currently running Vista RC2 Build 5744 and IE 7.0 5744. I am running IE in Protected Mode: OFF and cannot send an email from Outlook Web Access. I can open, read and access all email but when I try to send on I receive an image icon where the text entry form should be like I do not have an Active X element loaded or I have security set too high.

    Is this a bug or do I need to adjust my IE settings?

    Derek

    Sunday, March 9, 2008 6:52 AM
  • Heres a real easy fix -  I had the same problem

     

    Install Firefox - use that to access you Outlook - I can now reply to my messages

     

     

    Sunday, April 6, 2008 3:54 PM
  • Don't see my post =

     

    Install Firefox  - use it to access your Outlook -  I can now reply to my messages

     

     

     

    Sunday, April 6, 2008 3:56 PM
  • I am facing the same problem-each time I want to send email,IE 7 shuts down-can anyone pls help.

     

    Thursday, April 17, 2008 3:19 PM
  • Thank you, Derek.  You the man!

    Wednesday, May 7, 2008 9:31 PM
  • I am so glad that I read your solution. I too have had this issue for about 2 months w/o resolve. I tried your fix and BINGO! the problem went away. Thank you, thank you, thank you.

     

    Monday, August 11, 2008 5:59 PM
  • I had been struggling with this for a while and I did exactly as you said...went to the OWA options and downloaded the update.  It worked like magic and within two minutes I was able to reply to emails.  Thanks so much for sharing the suggestion!

     

    Laura

     

    Friday, August 22, 2008 4:52 AM
  • TJM

     

    You're a hero.  This has had me flummoxed for weeks. Thanks for posting this solution.

     

     

    Friday, August 22, 2008 1:14 PM
  •  gone2thedogz wrote:

    TJM

     

    You're a hero.  This has had me flummoxed for weeks. Thanks for posting this solution.

     

     

     

    Ditto!

    Friday, September 19, 2008 2:09 PM
  • This worked for me. Many Thanks, Chris

     

    Tuesday, November 25, 2008 11:05 AM
  • Hello Brother even i had the same probelm. But as described above  , i went to the opruin on outlook web access and reinstalled the S/MIME settings. And it started working fine. Thank you for ur help.
    Thursday, August 13, 2009 2:06 AM